<!DOCTYPE html>
<!--[if lte IE 9]><html class="no-js IE9 IE" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
	<head>
				<meta charset="UTF-8" />
	<title>USA vs Mexico: In Pictures - Howler Magazine</title>
			<link rel="dns-prefetch" href="//fonts.googleapis.com" />
			<script type="text/javascript">
			/* <![CDATA[ */
			document.documentElement.className = document.documentElement.className.replace(new RegExp('(^|\\s)no-js(\\s|$)'), '$1js$2');
			/* ]]> */
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A disappointing defeat in New Jersey"/>
<link rel="canonical" href="https://www.whatahowler.com/usmnt-vs-mexico-international-friendly-september-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USA vs Mexico: In Pictures - Howler Magazine" />
<meta property="og:description" content="A disappointing defeat in New Jersey" />
<meta property="og:url" content="https://www.whatahowler.com/usmnt-vs-mexico-international-friendly-september-2019/" />
<meta property="og:site_name" content="Howler Magazine" />
<meta property="article:author" content="facebook.com/whatahowler" />
<meta property="article:tag" content="USMNT" />
<meta property="article:section" content="Stories" />
<meta property="article:published_time" content="2019-09-07T15:50:52+00:00" />
<meta property="article:modified_time" content="2019-09-07T15:50:54+00:00" />
<meta property="og:updated_time" content="2019-09-07T15:50:54+00:00" />
<meta property="og:image" content="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg" />
<meta property="og:image:secure_url" content="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A disappointing defeat in New Jersey" />
<meta name="twitter:title" content="USA vs Mexico: In Pictures - Howler Magazine" />
<meta name="twitter:image" content="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg" />
<meta name="twitter:creator" content="@whatahowler" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Howler Magazine &raquo; Feed" href="https://www.whatahowler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Howler Magazine &raquo; Comments Feed" href="https://www.whatahowler.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whatahowler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whatahowler.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='make-google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic&#038;ver=1.8.10#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whatahowler.com/wp-content/themes/make/css/libs/font-awesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='make-parent-css'  href='https://www.whatahowler.com/wp-content/themes/make/style.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='makeplus-postslist-frontend-css'  href='https://www.whatahowler.com/wp-content/plugins/make-plus/css/postslist/frontend.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='make-main-css'  href='https://www.whatahowler.com/wp-content/themes/make-child-theme/style.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='make-print-css'  href='https://www.whatahowler.com/wp-content/themes/make/css/print.css?ver=1.8.10' type='text/css' media='print' />
<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":["https:\/\/www.whatahowler.com\/wp-content\/uploads\/2017\/06\/Howler_Logo_600-150x101.png",150,101,true]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make-child-theme/js/mobile-menu-responsiveness.js?ver=2017-09-28.01'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.whatahowler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whatahowler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whatahowler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.6" />
<link rel='shortlink' href='https://www.whatahowler.com/?p=18945' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fusmnt-vs-mexico-international-friendly-september-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fusmnt-vs-mexico-international-friendly-september-2019%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NCXL7RT');</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '273595603145790');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=273595603145790&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.whatahowler.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '18945';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'USA+vs+Mexico%3A+In+Pictures';
	window._wp_rp_post_tags = ['usmnt', 'stories', 'cup', 'rutherford', 'mexico', 'game', 'nation', 'jersei', 'metlif', 'usa', 'alt', 'matt', 'unit', 'usmnt', 'gold', 'erick', 'concacaf'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.whatahowler.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}

ul.related_post {
}

ul.related_post li {
}

ul.related_post li a {
    font-family: 'GT Pressura Mono';
}

ul.related_post li img {
    border-radius: 0;
}

ul.related_post li a:hover {
    text-decoration: underline!important;
}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.whatahowler.com/usmnt-vs-mexico-international-friendly-september-2019/amp/" />
<!-- Begin Make Inline CSS -->
<style type="text/css">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</style>
<!-- End Make Inline CSS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script><link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-85169206-1', 'auto');
 
	ga('send', 'pageview');
</script>
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85169206-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script>


<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || 'D2B9C9CB8D11F4426499C5CA'; </script>
<script src='//widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->


<!-- Start Adroll Code -->
<script type="text/javascript">
adroll_adv_id = "OHIXTOQAD5HTJKPBI36AF2";
adroll_pix_id = "HZLILRHX3BEKLNCGPSUIOG";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>
<!-- End Adroll Code -->


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '203057310059139'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=203057310059139&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	</head>

	<body class="post-template-default single single-post postid-18945 single-format-standard custom-background wp-custom-logo view-post full-width has-right-sidebar">
		<div id="site-wrapper" class="site-wrapper">
			<a class="skip-link screen-reader-text" href="#site-content">Skip to content</a>

			
<header id="site-header" class="site-header header-layout-2 no-site-title no-site-tagline makeplus-sticky-header sticky-header-bar" role="banner">
		<div class="header-bar right-content">
		<div class="container">
			
<form role="search" method="get" class="search-form" action="https://www.whatahowler.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." title="Press Enter to submit your search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
					<div class="header-social-links">
			<ul class="social-customizer social-links">
				<li class="make-social-icon">
					<a href="http://facebook.com/whatahowler" target="_blank">
						<i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="https://www.instagram.com/whatahowler/" target="_blank">
						<i class="fa fa-fw fa-instagram" aria-hidden="true"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="http://twitter.com/whatahowler" target="_blank">
						<i class="fa fa-fw fa-twitter" aria-hidden="true"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
			</ul>
			</div>
				
			
    <nav class="header-navigation" role="navigation">
                    <span class="menu-toggle">Menu</span>
                <div class="header-bar-menu mobile-menu"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-12657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12657"><a href="http://www.whatahowler.com">Home</a></li>
<li id="menu-item-11497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11497"><a href="https://www.whatahowler.com/stories/">Stories</a></li>
<li id="menu-item-13175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13175"><a href="https://www.whatahowler.com/podcasts/">Podcasts</a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13068"><a href="https://www.whatahowler.com/about/">About</a></li>
<li id="menu-item-13067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13067"><a href="https://www.whatahowler.com/contact/">Contact</a></li>
<li id="menu-item-12832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12832"><a href="https://shop.howlermagazine.com/">Shop</a></li>
<li id="menu-item-12831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12831"><a href="https://shop.howlermagazine.com/collections/subscribe-renew/products/current-issue">Subscribe</a></li>
</ul></div>    </nav>
		</div>
	</div>
		<div class="site-header-main">
		<div class="container">
			<div class="site-branding">
									<a href="https://www.whatahowler.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="101" src="https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600.png" class="custom-logo" alt="Howler Magazine" itemprop="logo" srcset="https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600.png 600w, https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600-300x51.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>												<h1 class="site-title screen-reader-text">
					<a href="https://www.whatahowler.com/" rel="home">Howler Magazine</a>
				</h1>
												<span class="site-description screen-reader-text">
					A magazine about soccer				</span>
							</div>

			
<nav id="site-navigation" class="site-navigation" role="navigation">
		</nav>		</div>
	</div>
</header>
			<div id="site-content" class="site-content">
				<div class="container">

<main id="site-main" class="site-main" role="main">

			
<article id="post-18945" class="post-18945 post type-post status-publish format-standard has-post-thumbnail hentry category-stories tag-usmnt">
		<header class="entry-header">
		<div class="entry-meta">

<time class="entry-date published" datetime="2019-09-07T15:50:52+00:00">September 7, 2019</time>
</div>

<h1 class="entry-title">
			USA vs Mexico: In Pictures	</h1>
<div class="entry-meta">

<div class="entry-author">
		<div class="entry-author-byline">
		by <a class="vcard fn" href="https://www.whatahowler.com/author/howler/">Howler</a>	</div>
	</div>
</div>	</header>
	
	<div class="entry-content">
				
<p class="has-medium-font-size">A disappointing defeat in New Jersey</p>



<figure class="wp-block-image"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg" alt="" class="wp-image-18971" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>The United States Men&#8217;s National Team lined up against heated Mexico last night at MetLife Stadium in East Rutherford, New Jersey. It was their first game since losing to Mexico in the 2019 CONCACAF Gold Cup Final in July.</p>



<p>Unfortunately the USMNT didn&#8217;t fare better this time around. The Americans lost 3-0, with goals from Chicharito, Erick Gutiérrez, and Uriel Antuna.</p>



<p>Howler contributor Matt Mathai was on scene to capture the action. Check out his photos below.</p>



<ul class="wp-block-gallery columns-3 is-cropped"><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3638.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3638.jpg" alt="" data-id="18948" data-link="https://www.whatahowler.com/?attachment_id=18948" class="wp-image-18948" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3638.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3638-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3638-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3435.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3435.jpg" alt="" data-id="18949" data-link="https://www.whatahowler.com/?attachment_id=18949" class="wp-image-18949" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3435.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3435-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3435-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3351.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3351.jpg" alt="" data-id="18950" data-link="https://www.whatahowler.com/?attachment_id=18950" class="wp-image-18950" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3351.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3351-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3351-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3272.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3272.jpg" alt="" data-id="18951" data-link="https://www.whatahowler.com/?attachment_id=18951" class="wp-image-18951" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3272.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3272-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3272-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3266.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3266.jpg" alt="" data-id="18952" data-link="https://www.whatahowler.com/?attachment_id=18952" class="wp-image-18952" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3266.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3266-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3266-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3233.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3233.jpg" alt="" data-id="18953" data-link="https://www.whatahowler.com/?attachment_id=18953" class="wp-image-18953" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3233.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3233-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3233-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3037.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3037.jpg" alt="" data-id="18954" data-link="https://www.whatahowler.com/?attachment_id=18954" class="wp-image-18954" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3037.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3037-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_3037-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2922.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2922.jpg" alt="" data-id="18955" data-link="https://www.whatahowler.com/?attachment_id=18955" class="wp-image-18955" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2922.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2922-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2922-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2251.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2251.jpg" alt="" data-id="18956" data-link="https://www.whatahowler.com/?attachment_id=18956" class="wp-image-18956" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2251.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2251-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2251-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2111.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2111.jpg" alt="" data-id="18957" data-link="https://www.whatahowler.com/?attachment_id=18957" class="wp-image-18957" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2111.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2111-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_2111-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1711.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1711.jpg" alt="" data-id="18958" data-link="https://www.whatahowler.com/?attachment_id=18958" class="wp-image-18958" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1711.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1711-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1711-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1654.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1654.jpg" alt="" data-id="18959" data-link="https://www.whatahowler.com/?attachment_id=18959" class="wp-image-18959" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1654.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1654-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1654-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1521.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1521.jpg" alt="" data-id="18960" data-link="https://www.whatahowler.com/?attachment_id=18960" class="wp-image-18960" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1521.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1521-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1521-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1314.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1314.jpg" alt="" data-id="18961" data-link="https://www.whatahowler.com/?attachment_id=18961" class="wp-image-18961" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1314.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1314-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1314-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1260.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1260.jpg" alt="" data-id="18962" data-link="https://www.whatahowler.com/?attachment_id=18962" class="wp-image-18962" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1260.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1260-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1260-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1111.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1111.jpg" alt="" data-id="18963" data-link="https://www.whatahowler.com/?attachment_id=18963" class="wp-image-18963" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1111.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1111-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_1111-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0826.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0826.jpg" alt="" data-id="18964" data-link="https://www.whatahowler.com/?attachment_id=18964" class="wp-image-18964" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0826.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0826-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0826-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0766.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0766.jpg" alt="" data-id="18965" data-link="https://www.whatahowler.com/?attachment_id=18965" class="wp-image-18965" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0766.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0766-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0766-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0678.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0678.jpg" alt="" data-id="18966" data-link="https://www.whatahowler.com/?attachment_id=18966" class="wp-image-18966" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0678.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0678-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0678-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0373.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0373.jpg" alt="" data-id="18967" data-link="https://www.whatahowler.com/?attachment_id=18967" class="wp-image-18967" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0373.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0373-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0373-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0101.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0101.jpg" alt="" data-id="18968" data-link="https://www.whatahowler.com/?attachment_id=18968" class="wp-image-18968" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0101.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0101-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D4S_0101-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0415.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0415.jpg" alt="" data-id="18969" data-link="https://www.whatahowler.com/?attachment_id=18969" class="wp-image-18969" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0415.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0415-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0415-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0390.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0390.jpg" alt="" data-id="18970" data-link="https://www.whatahowler.com/?attachment_id=18970" class="wp-image-18970" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0390.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0390-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0390-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg"><img src="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg" alt="" data-id="18971" data-link="https://www.whatahowler.com/?attachment_id=18971" class="wp-image-18971" srcset="https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg 1000w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087-300x240.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure></li></ul>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More Stories</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-18840" data-post-type="none" ><a href="https://www.whatahowler.com/usmnt-vs-mexico-july-2019-concacaf-gold-cup-final/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2019/07/D4S_4449-150x150.jpg" alt="USA vs Mexico: In Pictures" width="150" height="150" /></a><a href="https://www.whatahowler.com/usmnt-vs-mexico-july-2019-concacaf-gold-cup-final/" class="wp_rp_title">USA vs Mexico: In Pictures</a></li><li data-position="1" data-poid="in-18615" data-post-type="none" ><a href="https://www.whatahowler.com/usmnt-vs-venezuela-june-2019/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2019/06/D3S_0031-150x150.jpg" alt="USA vs Venezuela: In Pictures" width="150" height="150" /></a><a href="https://www.whatahowler.com/usmnt-vs-venezuela-june-2019/" class="wp_rp_title">USA vs Venezuela: In Pictures</a></li><li data-position="2" data-poid="in-18774" data-post-type="none" ><a href="https://www.whatahowler.com/usmnt-vs-curacao-june-2019-concacaf-gold-cup-quarterfinals/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2019/07/D3S_0111-150x150.jpg" alt="USA vs Curaçao: In Pictures" width="150" height="150" /></a><a href="https://www.whatahowler.com/usmnt-vs-curacao-june-2019-concacaf-gold-cup-quarterfinals/" class="wp_rp_title">USA vs Curaçao: In Pictures</a></li></ul></div></div>
		
	</div>

		<footer class="entry-footer">
		<div class="entry-meta">
</div>
	<i class="fa fa-tag"></i> <ul class="post-tags"><li><a href="https://www.whatahowler.com/tag/usmnt/">USMNT</a></li></ul>	</footer>
	</article>
		<nav class="navigation post-navigation" role="navigation">
	<span class="screen-reader-text">Post navigation</span>
	<div class="nav-links">
		<div class="nav-next"><a href="https://www.whatahowler.com/argentina-women-national-team-inequality-sexism/" rel="prev">Argentina, Los Hombres y Las Mujeres</a></div>	</div>
</nav>
		
	
</main>

<section id="sidebar-right" class="widget-area sidebar sidebar-right active" role="complementary">
	<aside class="widget whata-widget"><h4 class="widget-title">Subscribe to Howler</h4><div class="whata-sidebar-rectangle" style="text-align: center; " id="whata-1448285620"><a href="https://shop.howlermagazine.com/collections/subscribe-renew/products/current-issue"><img width="1024" height="1024" src='https://www.whatahowler.com/wp-content/uploads/2017/06/HOWL_17_CVR_1024x1024.jpg' alt='' title='HOWL_17_CVR_1024x1024' /></a></div></aside><aside id="ttfmp-post-list-2" class="widget ttfmp-widget-post-list"><h4 class="widget-title">Latest</h4>		<div class="ttfmp-post-list columns-1 thumbnail-top">
			
															<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2019/09/D3S_0087.jpg);">
			<a href="https://www.whatahowler.com/usmnt-vs-mexico-international-friendly-september-2019/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/usmnt-vs-mexico-international-friendly-september-2019/">
			USA vs Mexico: In Pictures		</a>
	</strong>
		</header>
					</div>
																	<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2019/08/1280px-ECUADOR_vs_ARGENTINA_283964597005229-1024x682.jpg);">
			<a href="https://www.whatahowler.com/argentina-women-national-team-inequality-sexism/">
				<span class="screen-reader-text">
					1280px-ECUADOR_vs_ARGENTINA_283964597005229.jpg				</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/argentina-women-national-team-inequality-sexism/">
			Argentina, Los Hombres y Las Mujeres		</a>
	</strong>
		</header>
					</div>
																	<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2019/08/Rapids-vs-Arsenal-768x1024.jpg);">
			<a href="https://www.whatahowler.com/a-beggar-for-good-soccer-mls-nwsl-summer-2019/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/a-beggar-for-good-soccer-mls-nwsl-summer-2019/">
			A Beggar For Good Soccer: Born In The USA		</a>
	</strong>
		</header>
					</div>
								
			

			
					</div>
		</aside><aside class="widget whata-widget"><div class="whata-sidebar-rectangle-2" style="text-align: center; " id="whata-1897682688"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8562577573336512" 
data-ad-slot="6652730738" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside></section>

				</div>
			</div>

			
<footer id="site-footer" class="site-footer footer-layout-2" role="contentinfo">
	<div class="container">
		
		
<div class="site-info">
		<div class="footer-text">
		© 2019 Howler Magazine a division of Howler Worldwide Inc.	</div>
	
	</div>

			</div>
</footer>		</div>

		<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '3344853';

  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/3344853.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<script type='text/javascript'>
/* <![CDATA[ */
var MakeFrontEnd = {"fitvids":{"selectors":"iframe[src*='www.viddler.com'],iframe[src*='money.cnn.com'],iframe[src*='www.educreations.com'],iframe[src*='\/\/blip.tv'],iframe[src*='\/\/embed.ted.com'],iframe[src*='\/\/www.hulu.com']"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make/js/frontend.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make/js/formatting/dynamic-stylesheet/dynamic-stylesheet.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/make-plus/js/stickyheader/frontend.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"D2B9C9CB8D11F4426499C5CA"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=5.0.6'></script>
		<script type="text/javascript">
		adroll_adv_id = "OHIXTOQAD5HTJKPBI36AF2";
		adroll_pix_id = "HZLILRHX3BEKLNCGPSUIOG";
		/* OPTIONAL: provide email to improve user identification */
		/* adroll_email = "username@example.com"; */
		(function () {
		var _onload = function(){
		if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
		if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
		var scr = document.createElement("script");
		var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
		scr.setAttribute('async', 'true');
		scr.type = "text/javascript";
		scr.src = host + "/j/roundtrip.js";
		((document.getElementsByTagName('head') || [null])[0] ||
		document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
		};
		if (window.addEventListener) {window.addEventListener('load', _onload, false);}
		else {window.attachEvent('onload', _onload)}
		}());
		</script>

	</body>
</html>
