<!DOCTYPE html>
<!--[if lte IE 9]><html class="no-js IE9 IE" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
	<head>
				<meta charset="UTF-8" />
	<title>About that night in Paris (well, Lyon...) - Howler Magazine</title>
			<link rel="dns-prefetch" href="//fonts.googleapis.com" />
			<script type="text/javascript">
			/* <![CDATA[ */
			document.documentElement.className = document.documentElement.className.replace(new RegExp('(^|\\s)no-js(\\s|$)'), '$1js$2');
			/* ]]> */
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.whatahowler.com/usmnt-that-night-in-paris/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="About that night in Paris (well, Lyon...) - Howler Magazine" />
<meta property="og:description" content="By David Mercer Now lost in the run-up to the World Cup, the United States’ 1-1 draw with France back in June was a bit of a throwback, and might have been familiar to longstanding American soccer fans. It was to me. The very young U.S. team—no Bradleys, Altidores, Dempseys, or Beslers —didn’t possess the &hellip;" />
<meta property="og:url" content="https://www.whatahowler.com/usmnt-that-night-in-paris/" />
<meta property="og:site_name" content="Howler Magazine" />
<meta property="article:tag" content="USMNT" />
<meta property="article:section" content="Frontpage" />
<meta property="article:published_time" content="2018-09-04T15:00:12+00:00" />
<meta property="article:modified_time" content="2018-09-04T21:57:05+00:00" />
<meta property="og:updated_time" content="2018-09-04T21:57:05+00:00" />
<meta property="og:image" content="https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis.jpg" />
<meta property="og:image:secure_url" content="https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="893" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By David Mercer Now lost in the run-up to the World Cup, the United States’ 1-1 draw with France back in June was a bit of a throwback, and might have been familiar to longstanding American soccer fans. It was to me. The very young U.S. team—no Bradleys, Altidores, Dempseys, or Beslers —didn’t possess the &hellip;" />
<meta name="twitter:title" content="About that night in Paris (well, Lyon...) - Howler Magazine" />
<meta name="twitter:image" content="https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.whatahowler.com\/","name":"Howler Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.whatahowler.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Howler Magazine &raquo; Feed" href="https://www.whatahowler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Howler Magazine &raquo; Comments Feed" href="https://www.whatahowler.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whatahowler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='make-google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic&#038;ver=1.8.10#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whatahowler.com/wp-content/themes/make/css/libs/font-awesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='make-parent-css'  href='https://www.whatahowler.com/wp-content/themes/make/style.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='makeplus-postslist-frontend-css'  href='https://www.whatahowler.com/wp-content/plugins/make-plus/css/postslist/frontend.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='make-main-css'  href='https://www.whatahowler.com/wp-content/themes/make-child-theme/style.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='make-print-css'  href='https://www.whatahowler.com/wp-content/themes/make/css/print.css?ver=1.8.10' type='text/css' media='print' />
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make-child-theme/js/mobile-menu-responsiveness.js?ver=2017-09-28.01'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.whatahowler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whatahowler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whatahowler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.whatahowler.com/?p=17797' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fusmnt-that-night-in-paris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fusmnt-that-night-in-paris%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NCXL7RT');</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '273595603145790');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=273595603145790&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.whatahowler.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '17797';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'About+that+night+in+Paris+%28well%2C+Lyon...%29';
	window._wp_rp_post_tags = ['usmnt', 'stories', 'frontpage', 'world', 'soccer', 'throwback', 'david', 'wood', 'pari', 'french', 'bradlei', 'franc', 'sink', 'fashion', 'cup', 'bobbi', 'lyon', 'american'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.whatahowler.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}

ul.related_post {
}

ul.related_post li {
}

ul.related_post li a {
    font-family: 'GT Pressura Mono';
}

ul.related_post li img {
    border-radius: 0;
}

ul.related_post li a:hover {
    text-decoration: underline!important;
}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.whatahowler.com/usmnt-that-night-in-paris/amp/" />
<!-- Begin Make Inline CSS -->
<style type="text/css">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</style>
<!-- End Make Inline CSS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script><link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-85169206-1', 'auto');
 
	ga('send', 'pageview');
</script>
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85169206-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script>


<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || 'D2B9C9CB8D11F4426499C5CA'; </script>
<script src='//widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->


<!-- Start Adroll Code -->
<script type="text/javascript">
adroll_adv_id = "OHIXTOQAD5HTJKPBI36AF2";
adroll_pix_id = "HZLILRHX3BEKLNCGPSUIOG";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>
<!-- End Adroll Code -->


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '203057310059139'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=203057310059139&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	</head>

	<body class="post-template-default single single-post postid-17797 single-format-standard custom-background wp-custom-logo view-post full-width has-right-sidebar">
		<div id="site-wrapper" class="site-wrapper">
			<a class="skip-link screen-reader-text" href="#site-content">Skip to content</a>

			
<header id="site-header" class="site-header header-layout-2 no-site-title no-site-tagline makeplus-sticky-header sticky-header-bar" role="banner">
		<div class="header-bar right-content">
		<div class="container">
			
<form role="search" method="get" class="search-form" action="https://www.whatahowler.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." title="Press Enter to submit your search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
					<div class="header-social-links">
			<ul class="social-customizer social-links">
				<li class="make-social-icon">
					<a href="http://facebook.com/whatahowler" target="_blank">
						<i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="https://www.instagram.com/whatahowler/" target="_blank">
						<i class="fa fa-fw fa-instagram" aria-hidden="true"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="http://twitter.com/whatahowler" target="_blank">
						<i class="fa fa-fw fa-twitter" aria-hidden="true"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
			</ul>
			</div>
				
			
    <nav class="header-navigation" role="navigation">
                    <span class="menu-toggle">Menu</span>
                <div class="header-bar-menu mobile-menu"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-12657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12657"><a href="http://www.whatahowler.com">Home</a></li>
<li id="menu-item-11497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11497"><a href="https://www.whatahowler.com/stories/">Stories</a></li>
<li id="menu-item-13175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13175"><a href="https://www.whatahowler.com/podcasts/">Podcasts</a></li>
<li id="menu-item-13019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13019"><a href="https://www.whatahowler.com/category/dirty-tackle/">Dirty Tackle</a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13068"><a href="https://www.whatahowler.com/about/">About</a></li>
<li id="menu-item-13067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13067"><a href="https://www.whatahowler.com/contact/">Contact</a></li>
<li id="menu-item-12832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12832"><a href="https://shop.howlermagazine.com/">Shop</a></li>
<li id="menu-item-12831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12831"><a href="https://shop.howlermagazine.com/collections/subscribe-and-current-issue/products/subscribe-new">Subscribe</a></li>
</ul></div>    </nav>
		</div>
	</div>
		<div class="site-header-main">
		<div class="container">
			<div class="site-branding">
									<a href="https://www.whatahowler.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="101" src="https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600.png" class="custom-logo" alt="Howler Magazine" itemprop="logo" srcset="https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600.png 600w, https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600-300x51.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>												<h1 class="site-title screen-reader-text">
					<a href="https://www.whatahowler.com/" rel="home">Howler Magazine</a>
				</h1>
												<span class="site-description screen-reader-text">
					A magazine about soccer				</span>
							</div>

			
<nav id="site-navigation" class="site-navigation" role="navigation">
		</nav>		</div>
	</div>
</header>
			<div id="site-content" class="site-content">
				<div class="container">

<main id="site-main" class="site-main" role="main">

			
<article id="post-17797" class="post-17797 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-stories tag-usmnt">
		<header class="entry-header">
		<div class="entry-meta">

<time class="entry-date published" datetime="2018-09-04T15:00:12+00:00">September 4, 2018</time>
</div>

<h1 class="entry-title">
			About that night in Paris (well, Lyon&#8230;)	</h1>
<div class="entry-meta">

</div>	</header>
	
	<div class="entry-content">
				<p><em>By David Mercer</em></p>
<p><img class="alignnone wp-image-17798 size-full" src="https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis.jpg" alt="" width="1280" height="893" srcset="https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis.jpg 1280w, https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis-300x209.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis-768x536.jpg 768w, https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis-1024x714.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p class="p1">Now lost in the run-up to the World Cup, the United States’ 1-1 draw with France back in June was a bit of a throwback, and might have been familiar to longstanding American soccer fans.</p>
<p class="p1">It was to me.</p>
<p class="p1">The very young U.S. team—no Bradleys, Altidores, Dempseys, or Beslers —didn’t possess the ball much, and didn’t create many opportunities, just two shots to France’s 19 (plus a Bobby Wood goal that was called back for offside).</p>
<p class="p1">Mostly, the Americans defended. Desperately.</p>
<p class="p1">I don’t want to make too much of a draw in a pre-World Cup friendly, even if it was <i>in</i> Lyon against the <i>eventual World Cup-champion</i> French. Odds are the young Americans cared more that night than the French.</p>
<p class="p1">But that American team did its desperate defending in a convincing, must-not-lose fashion that reminded me of the U.S. teams I grew accustomed to watching a long time ago—and fell in love with—just because they so often refused to sink, no matter how technically out-classed they were.</p>
<p class="p1">Never say die, or never surrender. However you want to describe it.</p>
<p class="p1">That quality was one big thing, if you read some of the recent reporting on what went wrong with the U.S. national team as it failed to qualify for Russia, that had been missing (the harshest of Jurgen Klinsmann’s critics might say it had been extracted by the German-American coach).</p>
<p class="p1">Americans were once known for being greater than the sum of their parts, a tough outfit, the team that no one really wants to face because, no matter how much more skilled you may be, those guys just wouldn’t quit (see any of the U.S. first-round games at the 2010 World Cup). It was, ironically, something that Klinsmann assistant Andi Herzog, an Austrian, reportedly said he had always admired about American soccer.</p>
<p class="p1">As often as not, the U.S. was the team that just might find itself unexpectedly up 3-0 at the half on a Portuguese golden generation that had been a dark-horse candidate to win the 2002 World Cup, all summed up by teenage Landon Donovan and his “what the heck?” shrug as <a href="https://www.youtube.com/watch?v=8aDMX0U2Biw"><span class="s1">his cross deflected off a Portuguese defender</span></a> and into the net—yet another goal that the young Americans had no business scoring.</p>
<p class="p1">In a <a href="https://www.theringer.com/2018/6/5/17428184/2018-world-cup-us-soccer-inside-story-jurgen-klinsmann-sunil-gulati-bruce-arena"><span class="s1">June article</span></a> for The Ringer on the long story behind the Americans’ failure to qualify for the 2018 World Cup, Andrew Helms and Matt Pentz wrote that when former U.S. Soccer President Sunil Gulati pursued and ultimately hired Klinsmann, it was because the German “represented something larger: a chance to turn the latent potential of American soccer into actual power.”</p>
<p class="p1">I don’t pretend to know precisely why, but that clearly didn’t happen. And along the way, somewhere, the one thing that usually worked for the U.S.—tenacity and the foolishness to think they just might be better than they appeared on paper—crumbled, drifted and settled into dust.</p>
<p class="p1">So when Julian Green—not long after I threw my hands in the air asking why was Julian Green on the roster against France, much less starting—fired the ball first between French defender Djibril Sidibe’s legs (ever so slightly off of one of them) and then through that tiny gap between Hugo Lloris and the near post, I felt right back at home.</p>
<p class="p1">This was an echo of all those unlikely draws and even-less-likely wins that the Americans I grew into the game watching managed to pull off with some regularity.</p>
<p class="p1">That 1-1 draw—even with all the caveats of a meaningless friendly, including the certainty that Green, Weston McKinnie, and Matt Miazga cared far more about the outcome than Paul Pogba and Olivier Giroud—was a sign, to me, that the players who pull on the U.S. jersey aren’t ready to let go just yet of the some of the best of what I’ve always felt being an American fan.</p>
<p class="p1">I understand that most American sports fans and many younger soccer fans may not appreciate any of this. This is by no means mastering the sport, or a game plan for showing anyone who’s the boss.</p>
<p class="p1">The “Why isn’t the U.S. a soccer country?” trope that recirculates ahead of every World Cup often reminds me that a lot of Americans only embrace big winners, teams that are guaranteed to get the W before the first whistle is blown. USA Basketball absolutely wasting Angola 116-48 in the Olympics? Yeah! Taking on Germany as an underdog, knowing that a draw would be darn-near miraculous? Nah.</p>
<p class="p1">The silly “soccer country” question came up again ahead of last summer’s World Cup. Roger Bennett’s mostly terrific “American Fiasco” podcast on the collapse of the U.S. team at the 1998 World Cup included an interview in which soccer skeptic (and fan—he admits he’s torn) Dan “Big Cat” Katz of Barstool Sports explained that it boils down to, “If I can’t win, I don’t want to play.”</p>
<p class="p1">Katz’s explanation might have been somewhat tongue-in-cheek. But that’s essentially where a still-large number of American sports fans stand on the subject: We can’t win it all, every time? Then what’s the point?</p>
<p class="p1">But as a fan who first watched the team made up mostly of college players during the 1990 World Cup (I was honestly pretty excited that the U.S. hit the post against Italy and lost by a single goal on Italian soil) that draw with France seemed like old times. A group of mostly kids took the field against a team that would eventually raise the trophy in Russia and played like it had no idea it was supposed to lose by three or four or five. And it didn’t lose. That and we may have found our new goalkeeper—thanks, Zack Steffen, for preserving that tie late.</p>
<p class="p1">Don’t get me wrong. I’m not wishing for a return to pure bunker ball. But the grit it takes to play defend-and-counter and regularly get results used to be the key ingredient in the U.S. identity. And in lieu of the day when Americans can run the midfield, impose their will, and hoist the Cup, I’ll take a return to the determination to frustrate the other team and take your rare chances when they come.</p>
<p>Edited from the original, which had the match in Paris, not Lyon.</p>
<p class="p1"><i>David Mercer is a former Associated Press correspondent, longtime American soccer fan, and slowly learning to be a better sports parent. He lives in Illinois.</i></p>
<p>&nbsp;</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More Stories</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-15556" data-post-type="none" ><a href="https://www.whatahowler.com/dont-forget-fabian-johnson/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2017/09/DIKIGkJXcAIxOGK-150x150.jpg" alt="Don&#8217;t forget about Fabian Johnson" width="150" height="150" /></a><a href="https://www.whatahowler.com/dont-forget-fabian-johnson/" class="wp_rp_title">Don&#8217;t forget about Fabian Johnson</a></li><li data-position="1" data-poid="in-3100" data-post-type="none" ><a href="https://www.whatahowler.com/httpswhatahowler-com201407the-case-against-the-case-against-michael-bradley-html/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2014/07/e8433-0h13z7xeq1-ibx47b-150x150.jpg" alt="The Case Against the Case Against Michael Bradley" width="150" height="150" /></a><a href="https://www.whatahowler.com/httpswhatahowler-com201407the-case-against-the-case-against-michael-bradley-html/" class="wp_rp_title">The Case Against the Case Against Michael Bradley</a></li><li data-position="2" data-poid="in-17624" data-post-type="none" ><a href="https://www.whatahowler.com/we-can-all-do-better/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2018/07/usa-150x150.jpg" alt="We Can All Do Better" width="150" height="150" /></a><a href="https://www.whatahowler.com/we-can-all-do-better/" class="wp_rp_title">We Can All Do Better</a></li></ul></div></div>
		
	</div>

		<footer class="entry-footer">
		<div class="entry-meta">
</div>
	<i class="fa fa-tag"></i> <ul class="post-tags"><li><a href="https://www.whatahowler.com/tag/usmnt/">USMNT</a></li></ul>	</footer>
	</article>
		<nav class="navigation post-navigation" role="navigation">
	<span class="screen-reader-text">Post navigation</span>
	<div class="nav-links">
		<div class="nav-next"><a href="https://www.whatahowler.com/u-s-soccer-keystone-beadling-s-c-now/" rel="prev">A U.S. Soccer Keystone: Beadling S.C., Then and Now</a></div>	</div>
</nav>
		
	
</main>

<section id="sidebar-right" class="widget-area sidebar sidebar-right active" role="complementary">
	<aside class="widget whata-widget"><h4 class="widget-title">Subscribe to Howler</h4><div class="whata-sidebar-rectangle" style="text-align: center; " id="whata-1204245112"><a href="https://shop.howlermagazine.com/collections/subscribe-and-current-issue/products/subscribe-new"><img width="1080" height="1080" src='https://www.whatahowler.com/wp-content/uploads/2017/06/HOWL_15_TEASE_instagram_tealback-1.jpg' alt='' title='HOWL_15_TEASE_instagram_tealback-1' /></a></div></aside><aside id="supsystic_social_sharing_1-3" class="widget widget_supsystic_social_sharing_1"><h4 class="widget-title">Share this story</h4><div data-animation="no-animation" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.7" style="font-size:0.7em;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-hide-on-homepage supsystic-social-sharing-spacing supsystic-social-sharing-content supsystic-social-sharing-content-align-left" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-3 counter-white-arrowed without-counter facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.whatahowler.com%2Fusmnt-that-night-in-paris%2F" data-nid="1" data-name="" data-pid="1" data-post-id="17797" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-description="About that night in Paris (well, Lyon...)" rel="nofollow"><i class="fa fa-fw fa-facebook"></i><div class="counter-wrap white-arrowed"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-3 counter-white-arrowed without-counter twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.whatahowler.com%2Fusmnt-that-night-in-paris%2F&text=About+that+night+in+Paris+%28well%2C+Lyon%26%238230%3B%29" data-nid="2" data-name="" data-pid="1" data-post-id="17797" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-description="About that night in Paris (well, Lyon...)" rel="nofollow"><i class="fa fa-fw fa-twitter"></i><div class="counter-wrap white-arrowed"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-3 counter-white-arrowed without-counter mail" target="_blank" title="Mail" href="#" data-nid="16" data-name="" data-pid="1" data-post-id="17797" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-description="About that night in Paris (well, Lyon...)" rel="nofollow"><i class="fa fa-fw fa-envelope-o"></i><div class="counter-wrap white-arrowed"><span class="counter">0</span></div></a></div></aside><aside id="ttfmp-post-list-2" class="widget ttfmp-widget-post-list"><h4 class="widget-title">Latest</h4>		<div class="ttfmp-post-list columns-1 thumbnail-top">
			
															<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2018/09/usaparis-1024x714.jpg);">
			<a href="https://www.whatahowler.com/usmnt-that-night-in-paris/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/usmnt-that-night-in-paris/">
			About that night in Paris (well, Lyon&#8230;)		</a>
	</strong>
		</header>
					</div>
																	<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2018/08/beadling-2-1024x576.jpg);">
			<a href="https://www.whatahowler.com/u-s-soccer-keystone-beadling-s-c-now/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/u-s-soccer-keystone-beadling-s-c-now/">
			A U.S. Soccer Keystone: Beadling S.C., Then and Now		</a>
	</strong>
		</header>
					</div>
																	<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2018/08/pltakes-1024x714.jpg);">
			<a href="https://www.whatahowler.com/knee-jerk-takes-premier-league-season-far/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/knee-jerk-takes-premier-league-season-far/">
			Knee-jerk Takes from the Premier League Season so Far		</a>
	</strong>
		</header>
					</div>
								
			

			
					</div>
		</aside><aside class="widget whata-widget"><div class="whata-sidebar-rectangle-2" style="text-align: center; " id="whata-745246748"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8562577573336512" 
data-ad-slot="6652730738" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside></section>

				</div>
			</div>

			
<footer id="site-footer" class="site-footer footer-layout-2" role="contentinfo">
	<div class="container">
		
		
<div class="site-info">
		<div class="footer-text">
		© 2017 Howler Magazine • Site by <a href="http://andrewweberdesign.com">Andrew Weber Design</a>	</div>
	
	</div>

			</div>
</footer>		</div>

		<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '3344853';

  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/3344853.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<link rel='stylesheet' id='sss-base-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var MakeFrontEnd = {"fitvids":{"selectors":"iframe[src*='www.viddler.com'],iframe[src*='money.cnn.com'],iframe[src*='www.educreations.com'],iframe[src*='\/\/blip.tv'],iframe[src*='\/\/embed.ted.com'],iframe[src*='\/\/www.hulu.com']"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make/js/frontend.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make/js/formatting/dynamic-stylesheet/dynamic-stylesheet.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/make-plus/js/stickyheader/frontend.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=1.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"D2B9C9CB8D11F4426499C5CA"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=4.9.8'></script>
		<script type="text/javascript">
		adroll_adv_id = "OHIXTOQAD5HTJKPBI36AF2";
		adroll_pix_id = "HZLILRHX3BEKLNCGPSUIOG";
		/* OPTIONAL: provide email to improve user identification */
		/* adroll_email = "username@example.com"; */
		(function () {
		var _onload = function(){
		if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
		if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
		var scr = document.createElement("script");
		var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
		scr.setAttribute('async', 'true');
		scr.type = "text/javascript";
		scr.src = host + "/j/roundtrip.js";
		((document.getElementsByTagName('head') || [null])[0] ||
		document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
		};
		if (window.addEventListener) {window.addEventListener('load', _onload, false);}
		else {window.attachEvent('onload', _onload)}
		}());
		</script>

	</body>
</html>
