<!DOCTYPE html>
<!--[if lte IE 9]><html class="no-js IE9 IE" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
	<head>
				<meta charset="UTF-8" />
	<title>For better or for worse, but mostly worse - Howler Magazine</title>
			<link rel="dns-prefetch" href="//fonts.googleapis.com" />
			<script type="text/javascript">
			/* <![CDATA[ */
			document.documentElement.className = document.documentElement.className.replace(new RegExp('(^|\\s)no-js(\\s|$)'), '$1js$2');
			/* ]]> */
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.whatahowler.com/better-worse-mostly-worse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For better or for worse, but mostly worse - Howler Magazine" />
<meta property="og:description" content="By John Briggs For my third year of college, I thought it would be great to study in Europe for two quarters. Winter quarter in London and Spring quarter in Germany. So, on January 3, 1982, I arrived at Heathrow and took the train to my host family—who lived a few blocks off the Tottenham &hellip;" />
<meta property="og:url" content="https://www.whatahowler.com/better-worse-mostly-worse/" />
<meta property="og:site_name" content="Howler Magazine" />
<meta property="article:tag" content="Tottenham Hotspur" />
<meta property="article:section" content="Frontpage" />
<meta property="article:published_time" content="2018-08-10T17:55:09+00:00" />
<meta property="article:modified_time" content="2018-08-10T17:56:23+00:00" />
<meta property="og:updated_time" content="2018-08-10T17:56:23+00:00" />
<meta property="og:image" content="https://www.whatahowler.com/wp-content/uploads/2018/08/spuds.jpg" />
<meta property="og:image:secure_url" content="https://www.whatahowler.com/wp-content/uploads/2018/08/spuds.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="893" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By John Briggs For my third year of college, I thought it would be great to study in Europe for two quarters. Winter quarter in London and Spring quarter in Germany. So, on January 3, 1982, I arrived at Heathrow and took the train to my host family—who lived a few blocks off the Tottenham &hellip;" />
<meta name="twitter:title" content="For better or for worse, but mostly worse - Howler Magazine" />
<meta name="twitter:image" content="https://www.whatahowler.com/wp-content/uploads/2018/08/spuds.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.whatahowler.com\/","name":"Howler Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.whatahowler.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Howler Magazine &raquo; Feed" href="https://www.whatahowler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Howler Magazine &raquo; Comments Feed" href="https://www.whatahowler.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whatahowler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='make-google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic&#038;ver=1.8.10#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whatahowler.com/wp-content/themes/make/css/libs/font-awesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='make-parent-css'  href='https://www.whatahowler.com/wp-content/themes/make/style.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='makeplus-postslist-frontend-css'  href='https://www.whatahowler.com/wp-content/plugins/make-plus/css/postslist/frontend.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='make-main-css'  href='https://www.whatahowler.com/wp-content/themes/make-child-theme/style.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='make-print-css'  href='https://www.whatahowler.com/wp-content/themes/make/css/print.css?ver=1.8.10' type='text/css' media='print' />
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make-child-theme/js/mobile-menu-responsiveness.js?ver=2017-09-28.01'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.whatahowler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whatahowler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whatahowler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.whatahowler.com/?p=17732' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fbetter-worse-mostly-worse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fbetter-worse-mostly-worse%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NCXL7RT');</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '273595603145790');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=273595603145790&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.whatahowler.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '17732';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'For+better+or+for+worse%2C+but+mostly+worse';
	window._wp_rp_post_tags = ['tottenham+hotspur', 'frontpage', 'stories', 'spring', 'train', 'john', 'french', 'ya', 'tottenham', 'colleg', 'europ', 'heathrow', 'germani', 'winter', 'pub', 'london', 'alt', 'footbal'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.whatahowler.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}

ul.related_post {
}

ul.related_post li {
}

ul.related_post li a {
    font-family: 'GT Pressura Mono';
}

ul.related_post li img {
    border-radius: 0;
}

ul.related_post li a:hover {
    text-decoration: underline!important;
}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.whatahowler.com/better-worse-mostly-worse/amp/" />
<!-- Begin Make Inline CSS -->
<style type="text/css">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</style>
<!-- End Make Inline CSS -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script><link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.whatahowler.com/wp-content/uploads/2017/06/H_Fav-300x300.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-85169206-1', 'auto');
 
	ga('send', 'pageview');
</script>
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85169206-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8562577573336512",
    enable_page_level_ads: true
  });
</script>


<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || 'D2B9C9CB8D11F4426499C5CA'; </script>
<script src='//widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->


<!-- Start Adroll Code -->
<script type="text/javascript">
adroll_adv_id = "OHIXTOQAD5HTJKPBI36AF2";
adroll_pix_id = "HZLILRHX3BEKLNCGPSUIOG";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>
<!-- End Adroll Code -->


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '203057310059139'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=203057310059139&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	</head>

	<body class="post-template-default single single-post postid-17732 single-format-standard custom-background wp-custom-logo view-post full-width has-right-sidebar">
		<div id="site-wrapper" class="site-wrapper">
			<a class="skip-link screen-reader-text" href="#site-content">Skip to content</a>

			
<header id="site-header" class="site-header header-layout-2 no-site-title no-site-tagline makeplus-sticky-header sticky-header-bar" role="banner">
		<div class="header-bar right-content">
		<div class="container">
			
<form role="search" method="get" class="search-form" action="https://www.whatahowler.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." title="Press Enter to submit your search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
					<div class="header-social-links">
			<ul class="social-customizer social-links">
				<li class="make-social-icon">
					<a href="http://facebook.com/whatahowler" target="_blank">
						<i class="fa fa-fw fa-facebook-official" aria-hidden="true"></i>
						<span class="screen-reader-text">Facebook</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="https://www.instagram.com/whatahowler/" target="_blank">
						<i class="fa fa-fw fa-instagram" aria-hidden="true"></i>
						<span class="screen-reader-text">Instagram</span>
					</a>
				</li>
							<li class="make-social-icon">
					<a href="http://twitter.com/whatahowler" target="_blank">
						<i class="fa fa-fw fa-twitter" aria-hidden="true"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
				</li>
			</ul>
			</div>
				
			
    <nav class="header-navigation" role="navigation">
                    <span class="menu-toggle">Menu</span>
                <div class="header-bar-menu mobile-menu"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-12657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12657"><a href="http://www.whatahowler.com">Home</a></li>
<li id="menu-item-11497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11497"><a href="https://www.whatahowler.com/stories/">Stories</a></li>
<li id="menu-item-13175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13175"><a href="https://www.whatahowler.com/podcasts/">Podcasts</a></li>
<li id="menu-item-13019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13019"><a href="https://www.whatahowler.com/category/dirty-tackle/">Dirty Tackle</a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13068"><a href="https://www.whatahowler.com/about/">About</a></li>
<li id="menu-item-13067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13067"><a href="https://www.whatahowler.com/contact/">Contact</a></li>
<li id="menu-item-12832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12832"><a href="https://shop.howlermagazine.com/">Shop</a></li>
<li id="menu-item-12831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12831"><a href="https://shop.howlermagazine.com/collections/subscribe-and-current-issue/products/subscribe-new">Subscribe</a></li>
</ul></div>    </nav>
		</div>
	</div>
		<div class="site-header-main">
		<div class="container">
			<div class="site-branding">
									<a href="https://www.whatahowler.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="101" src="https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600.png" class="custom-logo" alt="Howler Magazine" itemprop="logo" srcset="https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600.png 600w, https://www.whatahowler.com/wp-content/uploads/2017/06/Howler_Logo_600-300x51.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>												<h1 class="site-title screen-reader-text">
					<a href="https://www.whatahowler.com/" rel="home">Howler Magazine</a>
				</h1>
												<span class="site-description screen-reader-text">
					A magazine about soccer				</span>
							</div>

			
<nav id="site-navigation" class="site-navigation" role="navigation">
		</nav>		</div>
	</div>
</header>
			<div id="site-content" class="site-content">
				<div class="container">

<main id="site-main" class="site-main" role="main">

			
<article id="post-17732" class="post-17732 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-stories tag-tottenham-hotspur">
		<header class="entry-header">
		<div class="entry-meta">

<time class="entry-date published" datetime="2018-08-10T17:55:09+00:00">August 10, 2018</time>
</div>

<h1 class="entry-title">
			For better or for worse, but mostly worse	</h1>
<div class="entry-meta">

</div>	</header>
	
	<div class="entry-content">
				<p><em>By John Briggs</em></p>
<p><img class="alignnone wp-image-17733 size-full" src="https://www.whatahowler.com/wp-content/uploads/2018/08/spuds.jpg" alt="" width="1280" height="893" srcset="https://www.whatahowler.com/wp-content/uploads/2018/08/spuds.jpg 1280w, https://www.whatahowler.com/wp-content/uploads/2018/08/spuds-300x209.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2018/08/spuds-768x536.jpg 768w, https://www.whatahowler.com/wp-content/uploads/2018/08/spuds-1024x714.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p class="p1">For my third year of college, I thought it would be great to study in Europe for two quarters. Winter quarter in London and Spring quarter in Germany. So, on January 3, 1982, I arrived at Heathrow and took the train to my host family—who lived a few blocks off the Tottenham High Road. The father was English; his wife was French. Their two small children were cute. We had a wonderful dinner my first night there, and after the washing up was done, my host father announced to his wife, “I’m taking the boy down to the local, to meet the lads and have a pint.” We got our coats on and walked out the front door.</p>
<p class="p1">Once outside, my host father locked the front door, and then turned to me with a serious look on his face. And this he spoke: “I only have two rules for ya lad. First, if you are going to be out after the pubs close, you must call the Missus and I so we don’t worry. Second, and most importantly, the only football club you can support when you live under my roof is Tottenham Hotspur.” That was it. I was a “Spurs” supporter. We walked in silence to the pub.</p>
<p class="p1">During my time in London, I went to several Spurs games at White Hart Lane. The Spurs players I remember in particular were Ossie Ardiles and Glenn Hoddle. Spurs repeated as FA Cup champions in 1982 and reached the semi-final of the European Cup Winners Cup before losing to Barcelona. I didn’t get to see a North London Derby at White Hart Lane, but I saw plenty others, and they were plenty memorable. Spurs ended up fourth in the First Division, which was a big improvement from recent years past.</p>
<p class="p1">Supporting Tottenham since 1982 has been a decidedly mixed bag. On the plus side, they have lifted one trophy, the FA Cup during the 1991/92 season. They have never been relegated from the Premier League. On the negative side, they were last champions of England 56 years ago. In one of my favorite movies, “In Bruge,” Colin Farrell and Brendan Gleeson discuss my favorite football team’s fortunes. In the scene, Farrell as Ray and Gleeson as Ken are in an art gallery in Bruges contemplating a surreal Bosch painting</p>
<p class="p1"><strong>Ken</strong>: It’s Judgment Day, you know?</p>
<p class="p1"><strong>Ray</strong>: No. What’s that then?</p>
<p class="p1"><strong>Ken</strong>: Well, it’s, you know, the final day on Earth, when mankind will be judged for the crimes they’ve committed and that.</p>
<p class="p1"><strong>Ray</strong>: Oh. And see who gets into heaven and who gets into hell and all that.</p>
<p class="p1"><strong>Ken</strong>: Yeah. And what’s the other place?</p>
<p class="p1"><strong>Ray</strong>: Purgatory.</p>
<p class="p1"><strong>Ken</strong>: Purgatory…what&#8217;s that?</p>
<p class="p1"><strong>Ray</strong>: Purgatory’s kind of like the in-betweeny one. You weren’t really shit, but you were’&#8217;t all that great either. Like Tottenham. Do you believe in all that stuff, Ken?</p>
<p class="p1"><strong>Ken</strong>: About Tottenham?</p>
<p class="p1">Any Spurs supporter can relate, take my word for it.</p>
<p class="p1">Over the last 35 years, I wish I had witnessed the lads holding more silverware over their heads than they have. Nonetheless, Tottenham Hotspur Football Club has provided me with many wonderful memories. Any of Dimitar Berbatov’s 46 goals for Spurs. Any wins over the Gooners. Any of Sol Campbell, Ledley King or Les Ferdinand’s crunching tackles. And one specific performance by a young Welshman on an amazing evening at the San Siro going on eight years ago. And given the likes of Kane, Dele, Dier, Ericksen, Son and Lloris, I am confident that a host of other great Spurs memories are in the offing.</p>
<p class="p1">Last month for my birthday, Jackie purchased tickets for us to watch Spurs take on Barca at the Rose Bowl. We traveled to LA equipped with four Tottenham jerseys so that Jackie and I, along with her son Derrick and Derrick’s girlfriend Dale, would be properly attired. Almost 70,000 fans packed the Rose Bowl for the game; I would guess that 65,000 were wearing Messi jerseys. As I sat and watched my lads cover themselves with glory on the pitch, I was so glad that my English host had delivered his ultimatum in front of his house more than 35 years ago. Despite the ups and downs I have experienced during my life supporting the lads, I wouldn’t have it any other way.</p>
<p>&nbsp;</p>
<p class="p1"><i>John Briggs lives in Seattle and when not watching Spurs, enjoys hiking, reading and attempting to play with his team Boyos FC. He is the author of the forthcoming book, “Simply America,” which urges Americans to support other Americans by purchasing the products they make.</i></p>
<p>&nbsp;</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More Stories</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-15890" data-post-type="none" ><a href="https://www.whatahowler.com/spurs-fans-make-supremely-strange-lion-king-inspired-music-video/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2017/09/spurswtf-150x150.png" alt="Spurs fans make supremely strange Lion King inspired music video" width="150" height="150" /></a><a href="https://www.whatahowler.com/spurs-fans-make-supremely-strange-lion-king-inspired-music-video/" class="wp_rp_title">Spurs fans make supremely strange Lion King inspired music video</a></li><li data-position="1" data-poid="in-16467" data-post-type="none" ><a href="https://www.whatahowler.com/text-messages-daniel-levy/" class="wp_rp_thumbnail"><img src="https://www.whatahowler.com/wp-content/uploads/2017/11/handover730-150x150.jpg" alt="Text messages from Daniel Levy" width="150" height="150" /></a><a href="https://www.whatahowler.com/text-messages-daniel-levy/" class="wp_rp_title">Text messages from Daniel Levy</a></li><li data-position="2" data-poid="in-12166" data-post-type="none" ><a href="https://www.whatahowler.com/httpswhatahowler-comwhen-tottenham-did-the-double-f8f8c70f7a50/" class="wp_rp_thumbnail"><img src="http://www.whatahowler.com/wp-content/uploads/2017/06/12135206_209824836065174_1851373305_a.jpg" alt="When Tottenham did the Double" width="150" height="150" /></a><a href="https://www.whatahowler.com/httpswhatahowler-comwhen-tottenham-did-the-double-f8f8c70f7a50/" class="wp_rp_title">When Tottenham did the Double</a></li></ul></div></div>
		
	</div>

		<footer class="entry-footer">
		<div class="entry-meta">
</div>
	<i class="fa fa-tag"></i> <ul class="post-tags"><li><a href="https://www.whatahowler.com/tag/tottenham-hotspur/">Tottenham Hotspur</a></li></ul>	</footer>
	</article>
		<nav class="navigation post-navigation" role="navigation">
	<span class="screen-reader-text">Post navigation</span>
	<div class="nav-links">
		<div class="nav-next"><a href="https://www.whatahowler.com/premier-league-preview-numbers/" rel="prev">Premier League 2018-19 Preview in Numbers</a></div>	</div>
</nav>
		
	
</main>

<section id="sidebar-right" class="widget-area sidebar sidebar-right active" role="complementary">
	<aside class="widget whata-widget"><h4 class="widget-title">Subscribe to Howler</h4><div class="whata-sidebar-rectangle" style="text-align: center; " id="whata-229009740"><a href="https://shop.howlermagazine.com/collections/subscribe-and-current-issue/products/subscribe-new"><img width="1080" height="1080" src='https://www.whatahowler.com/wp-content/uploads/2017/06/HOWL_15_TEASE_instagram_tealback-1.jpg' alt='' title='HOWL_15_TEASE_instagram_tealback-1' /></a></div></aside><aside id="supsystic_social_sharing_1-3" class="widget widget_supsystic_social_sharing_1"><h4 class="widget-title">Share this story</h4><div data-animation="no-animation" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="0.7" style="font-size:0.7em;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-hide-on-homepage supsystic-social-sharing-spacing supsystic-social-sharing-content supsystic-social-sharing-content-align-left" data-text=""><a class="social-sharing-button sharer-flat sharer-flat-3 counter-white-arrowed without-counter facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.whatahowler.com%2Fbetter-worse-mostly-worse%2F" data-nid="1" data-name="" data-pid="1" data-post-id="17732" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-description="For better or for worse, but mostly worse" rel="nofollow"><i class="fa fa-fw fa-facebook"></i><div class="counter-wrap white-arrowed"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-3 counter-white-arrowed without-counter twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.whatahowler.com%2Fbetter-worse-mostly-worse%2F&text=For+better+or+for+worse%2C+but+mostly+worse" data-nid="2" data-name="" data-pid="1" data-post-id="17732" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-description="For better or for worse, but mostly worse" rel="nofollow"><i class="fa fa-fw fa-twitter"></i><div class="counter-wrap white-arrowed"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-3 counter-white-arrowed without-counter mail" target="_blank" title="Mail" href="#" data-nid="16" data-name="" data-pid="1" data-post-id="17732" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-url="https://www.whatahowler.com/wp-admin/admin-ajax.php" data-description="For better or for worse, but mostly worse" rel="nofollow"><i class="fa fa-fw fa-envelope-o"></i><div class="counter-wrap white-arrowed"><span class="counter">0</span></div></a></div></aside><aside id="ttfmp-post-list-2" class="widget ttfmp-widget-post-list"><h4 class="widget-title">Latest</h4>		<div class="ttfmp-post-list columns-1 thumbnail-top">
			
															<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2018/08/spuds-1024x714.jpg);">
			<a href="https://www.whatahowler.com/better-worse-mostly-worse/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/better-worse-mostly-worse/">
			For better or for worse, but mostly worse		</a>
	</strong>
		</header>
					</div>
																	<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2018/08/prem-1024x714.jpg);">
			<a href="https://www.whatahowler.com/premier-league-preview-numbers/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/premier-league-preview-numbers/">
			Premier League 2018-19 Preview in Numbers		</a>
	</strong>
		</header>
					</div>
																	<div class="ttfmp-post-list-item">
						
<header class="ttfmp-post-list-item-header">
		<figure class="ttfmp-post-list-item-thumb position-top">
				<div class="ttfmp-post-list-item-image aspect-landscape" style="background-image: url(https://www.whatahowler.com/wp-content/uploads/2018/08/southkorea2-1024x714.jpg);">
			<a href="https://www.whatahowler.com/shape-dream-can-expand-shrink-american-soccer-life-south-korea-part-ii/">
				<span class="screen-reader-text">
									</span>
			</a>
		</div>
			</figure>
			<strong class="ttfmp-post-list-item-title">
		<a href="https://www.whatahowler.com/shape-dream-can-expand-shrink-american-soccer-life-south-korea-part-ii/">
			The Shape of a Dream Can Expand and Shrink: An American Soccer Life in South Korea, Part II		</a>
	</strong>
		</header>
					</div>
								
			

			
					</div>
		</aside><aside class="widget whata-widget"><div class="whata-sidebar-rectangle-2" style="text-align: center; " id="whata-1144126425"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8562577573336512" 
data-ad-slot="6652730738" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside></section>

				</div>
			</div>

			
<footer id="site-footer" class="site-footer footer-layout-2" role="contentinfo">
	<div class="container">
		
		
<div class="site-info">
		<div class="footer-text">
		© 2017 Howler Magazine • Site by <a href="http://andrewweberdesign.com">Andrew Weber Design</a>	</div>
	
	</div>

			</div>
</footer>		</div>

		<!-- Drip -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {};
  _dcs.account = '3344853';

  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true;
    dc.src = '//tag.getdrip.com/3344853.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script>
<!-- end Drip -->
<link rel='stylesheet' id='sss-base-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var MakeFrontEnd = {"fitvids":{"selectors":"iframe[src*='www.viddler.com'],iframe[src*='money.cnn.com'],iframe[src*='www.educreations.com'],iframe[src*='\/\/blip.tv'],iframe[src*='\/\/embed.ted.com'],iframe[src*='\/\/www.hulu.com']"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make/js/frontend.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/themes/make/js/formatting/dynamic-stylesheet/dynamic-stylesheet.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/make-plus/js/stickyheader/frontend.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='https://www.whatahowler.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=1.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"D2B9C9CB8D11F4426499C5CA"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js?ver=4.9.8'></script>
		<script type="text/javascript">
		adroll_adv_id = "OHIXTOQAD5HTJKPBI36AF2";
		adroll_pix_id = "HZLILRHX3BEKLNCGPSUIOG";
		/* OPTIONAL: provide email to improve user identification */
		/* adroll_email = "username@example.com"; */
		(function () {
		var _onload = function(){
		if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
		if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
		var scr = document.createElement("script");
		var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
		scr.setAttribute('async', 'true');
		scr.type = "text/javascript";
		scr.src = host + "/j/roundtrip.js";
		((document.getElementsByTagName('head') || [null])[0] ||
		document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
		};
		if (window.addEventListener) {window.addEventListener('load', _onload, false);}
		else {window.attachEvent('onload', _onload)}
		}());
		</script>

	</body>
</html>
