<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <!-- google syndication -->
      <!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8562577573336512",
          enable_page_level_ads: true
        });
      </script> -->
    <!-- /google syndication -->


    <!-- BEGIN PRIVY WIDGET CODE -->
      <!-- <script type='text/javascript'> var _d_site = _d_site || 'D2B9C9CB8D11F4426499C5CA'; </script>
      <script src='//widget.privy.com/assets/widget.js'></script> -->
    <!-- END PRIVY WIDGET CODE -->
    <!-- Start Adroll Code -->
      <!-- <script type="text/javascript">
      adroll_adv_id = "OHIXTOQAD5HTJKPBI36AF2";
      adroll_pix_id = "HZLILRHX3BEKLNCGPSUIOG";
      (function () {
      var _onload = function(){
      if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
      if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
      var scr = document.createElement("script");
      var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
      scr.setAttribute('async', 'true');
      scr.type = "text/javascript";
      scr.src = host + "/j/roundtrip.js";
      ((document.getElementsByTagName('head') || [null])[0] ||
      document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
      };
      if (window.addEventListener) {window.addEventListener('load', _onload, false);}
      else {window.attachEvent('onload', _onload)}
      }());
      </script> -->
    <!-- End Adroll Code -->
    <!-- Facebook Pixel Code -->
      <!-- <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '203057310059139'); 
      fbq('track', 'PageView');
      </script>
      <noscript>
      <img height="1" width="1" 
      src="https://www.facebook.com/tr?id=203057310059139&ev=PageView
      &noscript=1"/>
      </noscript> -->
    <!-- End Facebook Pixel Code -->
    
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>The Only United - Howler Magazine</title>
<meta name="description" content="Billy Merck considers the legacy of Clive Charles, who left West Ham in the early 1970s for the North American Soccer League and ended up an American coaching"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.whatahowler.com/clive-charles-the-only-united/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Only United - Howler Magazine" />
<meta property="og:description" content="Billy Merck considers the legacy of Clive Charles, who left West Ham in the early 1970s for the North American Soccer League and ended up an American coaching" />
<meta property="og:url" content="https://www.whatahowler.com/clive-charles-the-only-united/" />
<meta property="og:site_name" content="Howler Magazine" />
<meta property="article:tag" content="Bill Irwin" />
<meta property="article:tag" content="clive charles" />
<meta property="article:tag" content="Clyde Best" />
<meta property="article:tag" content="Kasey Keller" />
<meta property="article:tag" content="Pele" />
<meta property="article:tag" content="Portland Timbers" />
<meta property="article:tag" content="University of Portland" />
<meta property="article:tag" content="West Ham" />
<meta property="article:section" content="Stories" />
<meta property="og:updated_time" content="2022-09-10T09:54:58+00:00" />
<meta property="og:image" content="https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1.jpg" />
<meta property="og:image:secure_url" content="https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1.jpg" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Clive Charles Illustration" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-10T02:17:06+00:00" />
<meta property="article:modified_time" content="2022-09-10T09:54:58+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Only United - Howler Magazine" />
<meta name="twitter:description" content="Billy Merck considers the legacy of Clive Charles, who left West Ham in the early 1970s for the North American Soccer League and ended up an American coaching" />
<meta name="twitter:image" content="https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Billy Merck" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="32 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.whatahowler.com/#organization","name":"Howler Magazine","url":"https://www.whatahowler.com","logo":{"@type":"ImageObject","@id":"https://www.whatahowler.com/#logo","url":"https://www.whatahowler.com/wp-content/uploads/2021/04/cropped-Favicon-1.png","contentUrl":"https://www.whatahowler.com/wp-content/uploads/2021/04/cropped-Favicon-1.png","caption":"Howler Magazine","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://www.whatahowler.com/#website","url":"https://www.whatahowler.com","name":"Howler Magazine","publisher":{"@id":"https://www.whatahowler.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1.jpg","url":"https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1.jpg","width":"1620","height":"1080","caption":"Clive Charles Illustration","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.whatahowler.com/clive-charles-the-only-united/#webpage","url":"https://www.whatahowler.com/clive-charles-the-only-united/","name":"The Only United - Howler Magazine","datePublished":"2022-09-10T02:17:06+00:00","dateModified":"2022-09-10T09:54:58+00:00","isPartOf":{"@id":"https://www.whatahowler.com/#website"},"primaryImageOfPage":{"@id":"https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.whatahowler.com/author/billymerek/","name":"Billy Merck","url":"https://www.whatahowler.com/author/billymerek/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/97e53fa1dc27f0e9eab99671afd8b4dd?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/97e53fa1dc27f0e9eab99671afd8b4dd?s=96&amp;d=mm&amp;r=g","caption":"Billy Merck","inLanguage":"en-US"},"worksFor":{"@id":"https://www.whatahowler.com/#organization"}},{"@type":"Article","headline":"The Only United - Howler Magazine","keywords":"Clive Charles","datePublished":"2022-09-10T02:17:06+00:00","dateModified":"2022-09-10T09:54:58+00:00","author":{"@id":"https://www.whatahowler.com/author/billymerek/"},"publisher":{"@id":"https://www.whatahowler.com/#organization"},"description":"Billy Merck considers the legacy of Clive Charles, who left West Ham in the early 1970s for the North American Soccer League and ended up an American coaching","name":"The Only United - Howler Magazine","@id":"https://www.whatahowler.com/clive-charles-the-only-united/#richSnippet","isPartOf":{"@id":"https://www.whatahowler.com/clive-charles-the-only-united/#webpage"},"image":{"@id":"https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.whatahowler.com/clive-charles-the-only-united/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-85169206-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whatahowler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.whatahowler.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='sage/app.css-css'  href='https://www.whatahowler.com/wp-content/themes/wah-sage/dist/styles/app.css?id=a8cb3406e466000691ab' media='all' />
<script src='https://www.whatahowler.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.whatahowler.com","hash_tracking":"false","ua":"UA-85169206-1","v4_id":""};</script>
<script src='https://www.whatahowler.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.whatahowler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.whatahowler.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whatahowler.com/wp-json/wp/v2/posts/23139" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whatahowler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whatahowler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.whatahowler.com/?p=23139' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fclive-charles-the-only-united%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatahowler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatahowler.com%2Fclive-charles-the-only-united%2F&#038;format=xml" />
<link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2021/04/cropped-Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.whatahowler.com/wp-content/uploads/2021/04/cropped-Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whatahowler.com/wp-content/uploads/2021/04/cropped-Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.whatahowler.com/wp-content/uploads/2021/04/cropped-Favicon-1-270x270.png" />
		<style id="wp-custom-css">
			.single-post .wysiwyg figure img {

	  width: auto;
    margin: 0 auto;
}
.newsletter .wpcf7-form input[type=submit] {
    background-position: 50%;
    background-repeat: no-repeat;
    height: 4rem;
    position: absolute;
    right: 0;
    top: -10px;
    width: auto;
    --tw-translate-x: 0;
    --tw-translate-y: 0;
    --tw-rotate: 0;
    --tw-skew-x: 0;
    --tw-skew-y: 0;
    --tw-scale-x: 1;
    --tw-scale-y: 1;
    transform: inherit !important;
    font-size: 20px;
    background-image: unset!important;
    background-size: unset!important;
    color: #fff;
}
.archive.tag main {
    margin-top: 120px;
}
.single-post.postid-20372 .img-div-center figure figcaption {
    bottom: -15px;
	left: 70px;
}
.single-post.postid-20372 .img-div-center figure.aligncenter {
	    position: relative;
    width: 50%;
    margin: 0 auto;
    margin-bottom: 30px;
}
.postid-19873 .wysiwyg__change.wysiwyg__figure .wysiwyg__figure--alt {
	margin-top:0px;
}  
.postid-19873 .wysiwyg__change.wysiwyg__figure figcaption {
	top: auto;
	bottom: -30px !important;
}
.img-div-box-center figcaption {
	    left: 50%!important;
    transform: translateX(-50%);
}
@media only screen and (max-width:767px) {
	.single-post.postid-20372 .img-div-center figure.aligncenter {
    position: relative;
    width: 100%;
    margin: 0 auto;
    margin-bottom: 54px;
		left:0;
}
.single-post.postid-20372 .img-div-center figure figcaption {
    bottom: -15px;
    left: 50%;
    transform: translateX(-50%);
}
.single-post.postid-20372 .img-div-center img {
    width: 100%;
   
}
}




.img-div-center figure figcaption {
	left: 50%;
	transform: translateX(-50%);
}
.img-div-left {
	float: left;
}
.img-div-left figure figcaption {
	    left: 0;
    right: inherit;
}
.img-div-left img {
	margin-left: 0 !important;
}
.img-div-right figure figcaption {
	    right: 0;
    left: inherit;
}
.img-div-right {
	float: right;
}
.postid-21002 .single__video {
    padding-bottom: 0;
    overflow: visible;
    height: 100%;
}
@media (max-width: 575.98px) {
	.img-div-left figcaption,
	.img-div-center figcaption,
	.img-div-right figcaption{
		 width: 300px !important;
	}
}
@media (max-width: 991.98px) {
	.img-div-left {
		float: none;
	}
	.img-div-right {
		float: none;
	}
	.img-div-left img {
			margin-left: auto !important;
	}
	.wysiwyg figure figcaption {
		    max-width: 300px;
	}
	
	.img-div-right figure figcaption,
	.img-div-left figcaption{
		left: 50% !important;
    right: inherit;
    transform: translateX(-50%);
	}
	.img-div-box-center figcaption {
		 width: 300px !important;
	}
} 		</style>
		  </head>

  <body data-rsssl=1 class="post-template-default single single-post postid-23139 single-format-standard wp-embed-responsive font-body font-light bg-offwhite clive-charles-the-only-united">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    
    <div id="app" class="flex flex-col min-h-screen relative">
      <header class="header header--alt bg-transparent" id="header">
    <div class="relative w-full">
        <div class=" px-8 lg:px-16 lg:max-w-none lg:p-0 lg:m-0">
            <div class="flex justify-between items-center w-full">
                <a href="https://www.whatahowler.com">
                    <div class="hidden lg:block">
                        <svg width="214" height="38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g fill="#D2232A" fill-rule="nonzero"><path d="M32.13 15.468h-7.937zM8.325 22.665v13.493zM8.325 1.974v13.494zM8.325 15.468H.394h7.931M8.325 22.665"/></g><g fill="#FFFCF5" fill-rule="nonzero"><path d="M24.193 1.974h7.93v13.493h-7.93zM.394 1.974h7.93v13.493H.395zM24.193 22.664h7.93v13.493h-7.93zM.394 22.664h7.93v13.493H.395zM8.325 15.467h15.868v7.197H8.325z"/></g><path fill="#FFFCF5" fill-rule="nonzero" d="M116.317 1.908l-6.421 19.342-6.976-19.342h-5.783L90.161 21.25 83.739 1.908h-8.05l11.333 34.184h5.938l7.047-19.682 7.09 19.682h5.944l11.327-34.184zM150.793 36.092h-22.409V1.908h7.931v26.987h14.478zM177.475 36.092H155.06V1.908h21.919v7.197h-13.982v6.296h10.551v7.198h-10.551v6.296h14.478zM56.24 1.013c-10.223 0-18.512 8.08-18.512 18.053 0 9.972 8.29 18.052 18.512 18.052 10.223 0 18.512-8.08 18.512-18.052S66.462 1.013 56.24 1.013m0 28.86c-5.968 0-10.808-4.84-10.808-10.807 0-5.968 4.84-10.808 10.808-10.808s10.808 4.84 10.808 10.808c.006 5.967-4.834 10.807-10.808 10.807M213.89 36.092L201.835 21.41a8.931 8.931 0 002.56-1.88c1.725-1.778 2.757-4.482 2.757-7.233 0-2.75-1.032-5.454-2.757-7.233-2.07-2.178-4.834-3.145-8.957-3.145h-12.073v34.184h7.883V22.64h1.922l10.85 13.464h9.87v-.012zM191.248 9.105h3.921c2.047 0 2.81.514 3.282 1.015.543.579.824 1.33.824 2.172 0 .83-.275 1.54-.824 2.125-.471.501-1.235 1.02-3.282 1.02h-3.92V9.105z"/></g></svg>                    </div>
                    <div class="lg:hidden">
                        <svg width="32" height="35" xmlns="http://www.w3.org/2000/svg"><g fill="#FFFCF5" fill-rule="nonzero"><path d="M23.799 0h7.931v13.493h-7.931zM0 0h7.931v13.493H0zM23.799 20.69h7.931v13.493h-7.931zM0 20.69h7.931v13.493H0zM7.931 13.493h15.868v7.197H7.931z"/></g></svg>                    </div>
                </a>
                <div class="burger">
                    <span class="burger__line"></span>
                    <span class="burger__line"></span>
                    <span class="burger__line"></span>
                </div>
                <nav class="header__nav">
                    <div class=" px-8 lg:px-0 lg:max-w-none lg:p-0 lg:m-0 h-full lg:h-auto">
                        <div class="flex flex-col justify-between lg:block h-full lg:h-auto pb-6 lg:pb-0">
                                                        <div class="menu-header-container"><ul id="menu-header" class=""><li id="menu-item-11497" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-11497"><a href="https://www.whatahowler.com/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://www.whatahowler.com/stories/interviews/">Interviews</a></li>
	<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.whatahowler.com/soccer/">Soccer</a></li>
	<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="https://www.whatahowler.com/soccer/world-cup/">World Cup</a></li>
	<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.whatahowler.com/soccer/united-states/">United States</a></li>
	<li id="menu-item-19858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19858"><a href="https://www.whatahowler.com/soccer/latin-america/">Latin America</a></li>
	<li id="menu-item-19859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19859"><a href="https://www.whatahowler.com/soccer/europe/">Europe</a></li>
	<li id="menu-item-19860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19860"><a href="https://www.whatahowler.com/soccer/players/">Players</a></li>
</ul>
</li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13068"><a href="https://www.whatahowler.com/about/">About</a></li>
<li id="menu-item-13067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13067"><a href="https://www.whatahowler.com/contact/">Contact</a></li>
</ul></div>
                             <ul class="header__social lg:hidden">
                                                                    <li>
                                        <a href="https://www.instagram.com/whatahowler/" target="_blank">Instagram</a>
                                    </li>
                                                                                                    <li>
                                        <a href="https://www.facebook.com/whatahowler" target="_blank">Facebook</a>
                                    </li>
                                                                                                    <li>
                                        <a href="https://twitter.com/whatahowler" target="_blank">Twitter</a>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </nav>
            </div>
        </div>
    </div>
</header>
<main class="flex flex-col flex-grow ">
         <section class="single__wrapper active">
    
                        <div class="hero hero--alt relative flex flex-col justify-end" id="featured">
                <img width="1620" height="730" src="https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1-1620x730.jpg" class="absolute top-0 left-0 w-full object-cover object-center h-full wp-post-image" alt="Clive Charles Illustration" srcset="https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1-1620x730.jpg 1620w, https://www.whatahowler.com/wp-content/uploads/2022/08/howler-clive-charles-illustration-maggie-okeefe-1620x1080-1-1240x560.jpg 1240w" sizes="(max-width: 1620px) 100vw, 1620px" />
                <div class=" px-8 lg:px-16   relative z-10">
                    <div class="-mx-5">
                        <div class="mb-24 lg:w-10/12 px-5 mx-auto">
                            <div class="lg:w-7/12">
                                <div class="lg:pr-3">
                                    <h1 class=" mt-16 lg:mt-0 mb-8 lg:mb-16 text-white">The Only United</h1>
                                    <p class="font-sporty text-xs uppercase text-white">September 10, 2022</p>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class=" px-8 lg:px-16   relative z-10">
                <div class="flex flex-wrap justify-center -mx-5">
                    <div class="w-full lg:w-7/12 px-5 lg:mt-8 mb-12 lg:mb-16 text-xxs lg:text-xs font-sporty font-light order-last lg:order-first">
                        <a href="https://www.whatahowler.com" rel="nofollow">Home</a><span class='mx-4 inline-block breadcrumb-arrow'></span><a href="https://www.whatahowler.com/stories/" rel="category tag">Stories</a><span class='mx-4 inline-block breadcrumb-arrow'></span>The Only United
                    </div>
                    <div class="w-full lg:w-3/12 px-5 relative order-first lg:order-last">
                        <div class="single__credits">
                            <div class="w-full">
                                <div class="bg-black p-8">
                                    <div class="">
                                        <p class="font-sporty text-white text-xs font-light">WORDS</p>
                                        <p class="text-white text-lg font-semibold font-stratos">Billy Merck</p>
                                    </div>
                                                                            <p class="font-sporty text-white text-xs font-light mt-8">Illustration</p>
                                        <p class="text-white text-lg font-semibold font-stratos">Maggie O&#039;Keefe</p>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <div class=" px-8 lg:px-16">
            <div class="flex justify-center flex-col">
                <div class="wysiwyg wysiwyg--alt -mx-5">
                    <div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p><em>Billy Merck considers the legacy of Clive Charles, who left West Ham in the early 1970s for the North American Soccer League and ended up an American coaching legend. In some ways, that’s a journey a lot of men took then. Except that Clive wasn’t anything like any of them.</em></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p><strong>This is part three of a three part series.</strong>&nbsp;You can read&nbsp;<a href="https://www.whatahowler.com/west-ham-to-the-west-coast-how-clive-charles-quietly-built-american-soccer/" target="_blank" rel="noreferrer noopener">part one here</a> and <a href="https://www.whatahowler.com/damn-that-was-a-good-goal-clive-charles-part-2/" target="_blank" rel="noreferrer noopener">part two here.</a></p>
</div></div>

<div class="wysiwyg__heading" data-aos="fade-up"><div class="wysiwyg__inner">
<h1>Here’s a Clive Charles Soccer Story.&nbsp;</h1>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>His <em>first</em> assist in the United States came in the 79th minute of a 2-1 Portland Timbers’ North American Soccer League loss to the Washington Diplomats on June 24, 1978. Down two goals, on the road in front of 10,816 at RFK Stadium, left back Charles’s long ball found the head of teammate Pat Howard, whose redirection across goal reached Clyde Best, who slotted the seemingly consolation goal past Diplomats’  keeper Bill Irwin.&nbsp;</p>
</div></div>

<div class="wysiwyg__heading" data-aos="fade-up"><div class="wysiwyg__inner">
<h3>Yes, <em>that</em> Bill Irwin. But there’s more.&nbsp;</h3>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>That assist in a 2-1 loss? It gave the Timbers a point in the standings. In 1978, an NASL win was worth 6 points&#8230;and each goal up to three was worth one—a scoring system which meant there was always something to play for, even if the win might be out of reach. Certainly, 2-1 down with 10 minutes to play still meant a chance at all 6 (or at least overtime or a 35-yard shootout, if the Timbers could just find a second). Yet, the eventual point the Timbers did take from that match helped them finish the season with an absurd 167 points from 30 matches, second in the Western Division of the National Conference, to Vancouver’s 199.</p>
</div></div>

<div class="wysiwyg__blockquote" data-aos="fade-up"><div class="wysiwyg__inner"><div class="font-stratos font-bold">
<blockquote class="wp-block-quote"><p>We could get weird with The Soccer, if we want.&nbsp;</p></blockquote>
</div></div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>The goal Charles assisted on also set the Timbers and Diplomats on course to meet in the 1978 NASL playoffs’ first round, where the Timbers exacted their revenge when Portland’s John Bain scored with just 49 seconds left in overtime. Bain, Portland’s NASL all-time leading goalscorer, finished a rebound past Diplomats’ goalkeeper Bob Stetler. Stetler had subbed on for the aforementioned Bill Irwin in the 77th minute because—I kid you not—Dips’ coach Gordon Bradley needed another North American on the field. According to Steve Kelley’s August 10, 1978 report in <em>The Oregonian</em>, Bradley had “inserted [South African attacking midfielder] Andries Maseko for American Carmine Marcantonio. That left Bradley with only one North American on the field,” so the Pennsylvania-born Stetler made his only career NASL-playoff appearance, replacing Northern Ireland international Irwin to keep the NASL-minimum of North Americans in the match.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p><strong>The NASL was its own breed of cat, that’s for sure. And the players who participated, who were here to build the game we love today, just rolled with it all. In any other league at the time, in fact, Charles’s assist to Best, via Howard, wouldn’t even be an assist.&nbsp;</strong></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>On his West Ham United first-team debut on March 21, 1972 away to Coventry City, pretty eerily the same thing happened in a 1-1 draw as, according to the<em> Daily Mail</em>’s Jeff Farmer, “Clive Charles, 20 year old making his debut at left-back, floated a cross into the goalmouth, [where] Pat Holland, another newcomer, headed it back and Clyde Best hammered his twenty-second goal from 20 yards.” So if you’re a stats person: Clive Charles-Pat Holland-Clyde Best in England in 1972: not an assist for Charles. Clive Charles-Pat <em>Howard</em>-Clyde Best in America in 1978: an assist for Charles. The reason has less to do with Pat surnames than it does the fact that it was the NASL who initiated the use of secondary assists in the sport. Soccer was certainly different not so long ago, at least in the US.&nbsp;</p>
</div></div>

<div class="wysiwyg__change" data-aos="fade-up">
<figure class="wp-block-image size-full"><a href="https://www.awaydaysbrewing.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="728" height="90" src="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg" alt="" class="wp-image-23171" srcset="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg 728w, https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>But then again, was it? It’s a ball, and it’s players. More important, since feeling is first, it’s the collective experience that reminds us how we all have more in common than we don’t, and we can see that when we share soccer stories.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Take Bill Irwin’s response 43 years after that June ’78 Timbers-Diplomats match, when I asked him if he knew his longtime friend’s first assist in this country was against him:</p>
</div></div>

<div class="wysiwyg__blockquote" data-aos="fade-up"><div class="wysiwyg__inner"><div class="font-stratos font-bold">
<blockquote class="wp-block-quote"><p>“No, I didn’t know that,” Irwin said. Without missing a beat, he laughed, “And I don’t think [Clive] did either, or I never would have heard the end of it.”</p></blockquote>
</div></div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>That’s the thesis: The love in Irwin’s laugh—even across all those years—a laugh and a moment that brings the past and present together, the way stories do, a moment that reminds us that Clive Charles is still handing out assists.</p>
</div></div>

<div data-aos="fade-up">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“For people who are young or did not know Clive,” Jeff Agoos told me, “it’s hard to see a name or read a story about him [to know]. But the most compelling part about Clive was he just cared, he had a huge heart. Portland was such a big part of his life.” The National Soccer Hall of Famer continued, “He represented not only the city, but also the area, and, to a larger extent, our country, and he was what is good about everything that’s in that city, and really everything that’s good about the game.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Joy is so important. Google <a href="https://www.google.com/search?q=Ade+Coker%E2%80%99s+West+Ham+debut+at+Crystal+Palace+from+1971&amp;oq=Ade+Coker%E2%80%99s+West+Ham+debut+at+Crystal+Palace+from+1971&amp;aqs=chrome..69i57.826j0j7&amp;sourceid=chrome&amp;ie=UTF-8" target="_blank" rel="noreferrer noopener">&#8220;Ade Coker’s West Ham debut at Crystal Palace from 1971&#8221;</a> and witness the pure happiness of the 17-year-old scoring. Keep it running until you see Clyde Best hug him in the celebration, and you’ll know what this is about. Find Tony Betts’s 1975 golden-goal header for the Timbers that won their first NASL playoff match against the Seattle Sounders. The then-injured Betts looks anything but, and his happiness is amplified by the throngs of fans storming the Civic Stadium field. While you’re in 1970s Portland, in that stadium, consider Pelé.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>The Brazilian named by FIFA Player of the 20th Century, an award he shared with the late Diego Maradona, is as big a name as there is in the game. The English will never forget Sir Bobby Moore the way we Croatians will forever celebrate Luka Modrić. Outside of their home countries and diaspora, however, they may eventually require context. But internationally, across the game, the globe, and generations, Pelé will always translate.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__change" data-aos="fade-up">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.whatahowler.com/wp-content/uploads/2022/09/howler_pele_civic_stadium_1280x720-1024x576.jpg" alt="" class="wp-image-23235" srcset="https://www.whatahowler.com/wp-content/uploads/2022/09/howler_pele_civic_stadium_1280x720-1024x576.jpg 1024w, https://www.whatahowler.com/wp-content/uploads/2022/09/howler_pele_civic_stadium_1280x720-300x169.jpg 300w, https://www.whatahowler.com/wp-content/uploads/2022/09/howler_pele_civic_stadium_1280x720-768x432.jpg 768w, https://www.whatahowler.com/wp-content/uploads/2022/09/howler_pele_civic_stadium_1280x720-730x410.jpg 730w, https://www.whatahowler.com/wp-content/uploads/2022/09/howler_pele_civic_stadium_1280x720-345x194.jpg 345w, https://www.whatahowler.com/wp-content/uploads/2022/09/howler_pele_civic_stadium_1280x720.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Pelé enters the pitch for his final match, Civic Stadium, Portland, OR</figcaption></figure>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>In the last competitive match of his career, on August 28, 1977, Pelé’s New York Cosmos defeated the Sounders in front of 35,548 to win the NASL’s Soccer Bowl, sending the legend off with the last trophy he hadn’t until then won. Pelé, shirtless and holding the Soccer Bowl trophy in the air, was carried off the turf of that same Civic Stadium on the shoulders of fans, a fittingly dramatic end to the competitive career of the world’s best.&nbsp;</p>
</div></div>

<div class="wysiwyg__heading" data-aos="fade-up"><div class="wysiwyg__inner">
<h2>That same location is home to a great beginning, too.</h2>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>That same location is home to a great beginning, too. On May 16, 1981, Betty Ellis became the first woman to officiate a professional soccer game in the United States when she served as AR as the Timbers hosted the Calgary Boomers. “I knew that I was opening a door,” Ellis told Michael Lewis for his 2021 article “She Ran the Line,” on US Soccer’s website. “I thought of other women that I knew who were interested in reffing. I felt the responsibility on my shoulders to do not just a good job, but a real good job, so they would have the opportunity when it came to them. That responsibility was really big.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Among the moments big and small, the things that happened to happen on that site since 1893, the most current iteration, as Providence Park, will likely be most known to future generations solely as the home of the Portland Timbers and Thorns. Just recently, I went there with my wife and son—a section next to the Timbers Army, feet from the tifo, inhaling green smoke of a Timbers goal, my son meeting Timber Jim and Timber Joey. That match was the 136th meeting of the Timbers and Seattle Sounders across all competitions. Not a bad lineage considering West Ham and Millwall have met 99 times, dating back to the first meeting between Thames Iron Works and Millwall Athletic in 1899. Given that the Cascadia Derby started in 1975, that many meetings are quite impressive, especially when we’re talking about collective culture. Time, place, and people matter.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Jim Rilatt’s dad was part of the original Timbers ownership group in 1975, and that meant a young Jim would grow up around Civic Stadium in the nascent days of Soccer City, cleaning locker rooms, helping match officials, and serving as a ball boy. “I remember Civic Stadium and [that] Soccer Bowl, the Cosmos versus the Sounders,” he told me. Also among Rilatt’s early memories were doing what any tween boy in the ’70s might, given free rein to a stadium: “I remember, after games, digging under the bleachers because you could bring pop cans [into Civic Stadium] and they were a nickel,” Rilatt recalled. “I’m digging up bags and bags after we got everything cleaned up before the stadium crew got there.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>I, for one, love that the coach who led the U23 Portland Timbers to an undefeated season and the USL Premier Developmental League championship in 2010 was, as a kid thirty-plus years prior, digging around the same stadium for candy money.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“I was really blessed to have grown up in Portland and the soccer scene there.” As someone who’s seen the change, Rilatt has a first-hand, multi-generational perspective, and he was close to the most contemporary transition. “Merritt [Paulson] came in buying a baseball team, and there was a soccer gig going on,” Rilatt said of the current Timbers and Thorns owner. “And then he fell in love with it when he saw one of the exhibition games. There were like 15 or 20 thousand. The Timbers Army was in full song and, you know, it’s hard not to get swept up in the emotion.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>When Paulson bought the team, at the initial press conference, which even he admits was primarily baseball focused, he told me, “somebody from the Timbers Army” scarved him and “a side conversation happened [where] Clive’s name came up.” It’s not the first time he’d heard of Charles, but it was the start of understanding. “When I was out here, living and breathing it,” Paulson said of the city’s soccer lineage, “[Clive] stuck out because he played with the club. And with the club being one of the relevant clubs in the NASL, it’s a big part of why Portland is Soccer City, USA.” Among the clubs that have that roughly 50-year history, the Timbers do well to acknowledge the founders.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__change" data-aos="fade-up">
<figure class="wp-block-image size-full"><a href="https://www.awaydaysbrewing.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="728" height="90" src="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg" alt="" class="wp-image-23171" srcset="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg 728w, https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“I look out my office window every day and I see the names of John Bain, Clive Charles, Jimmy Conway, Timber Jim, and Mick Hoban,” Paulson said, referring to the Ring of Honor at Providence Park. “I am a custodian,” he said of the traditions and culture that predates himself and so many. “We definitely give a lot of credit and deference to the work that was done during those [NASL] years and laying the foundation for Portland soccer.” That deference, a visitor to the stadium might notice, is manifested in the myriad murals embracing the club’s history.&nbsp;</p>
</div></div>

<div class="wysiwyg__blockquote" data-aos="fade-up"><div class="wysiwyg__inner"><div class="font-stratos font-bold">
<blockquote class="wp-block-quote"><p>Clive Charles’s #3 is the only number retired by the club.&nbsp;&nbsp;&nbsp;</p></blockquote>
</div></div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>There’s a plaque featuring Charles’s likeness on suite 3 at the stadium, a location of pilgrimage for Brian Dunseth whenever Clive’s Olympic captain is in town calling matches for Real Salt Lake. “[Clive] was the father figure that a lot of us didn’t have,” Dunseth said, pointing to Charles’s impact in that regard, compounded by “how important and empowered” players who played for Clive felt. The impact is so significant to Dunseth, his middle son–Micah Clive Dunseth–is named for his mentor.&nbsp;&nbsp;</p>
</div></div>

<div class="wysiwyg__change" data-aos="fade-up">
<figure class="wp-block-image size-full"><img loading="lazy" width="480" height="640" src="https://www.whatahowler.com/wp-content/uploads/2022/09/howler_Micah_Clive_Dunseth_640x480.jpg" alt="" class="wp-image-23236" srcset="https://www.whatahowler.com/wp-content/uploads/2022/09/howler_Micah_Clive_Dunseth_640x480.jpg 480w, https://www.whatahowler.com/wp-content/uploads/2022/09/howler_Micah_Clive_Dunseth_640x480-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /></figure>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p><strong> “[Clive] was the father figure that a lot of us didn’t have,” Dunseth said. The impact is so significant to Dunseth, his middle son–Micah Clive Dunseth–is named for his mentor.&nbsp;</strong></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>And as of the writing of this, Clive is a finalist for the National Soccer Hall of Fame, a recognition that, in some ways, solidifies his legacy in formal halls–as it should. And these recognitions are important; it’s comforting to see soccer in the US connect to the NASL era and listen to the voices of those like Shannon MacMillan and Eric Wynalda who helped get Clive on the ballot, but there’s still something more essential. </p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“He&#8217;s a founder, he&#8217;s a builder. And he’s just a great person,” Jeff Agoos said. “It’s rare when you find people that have those types of qualities, not only in this game, but just in your life.” For Charles’s lasting impact, Agoos extended, “If you just look at the people he was around during his time, not only in Portland, but with the national team, we’re all branches from that huge oak that is Clive Charles, and we all grow roots from him and then those roots grow more roots and more branches, that’s what he established.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>I’ve tried to find a neatness to these narratives, to make connections. Not everything’s worked. I couldn’t quite link Clive’s last professional point (a 30-foot left-footed shot past Wichita Wings keeper Mike Dowler on April 5, 1983 when Clive was playing with MISL’s LA Lazers in the Forum) with Tiffeny Milbrett’s 100th and final goal with the US national team (which happened July 10, 2005, in the 57th minute of a match between the US and Ukraine at, of all places, Merlo Field, when an Aly Wagner long ball found Milbrett, who one-touched a left-foot loft over the keeper and into the south-end net, on the same field a college-sophomore Milbrett opened fifteen years earlier. “I came [to UP] because of Clive, not the facility,” the nonplused player told <em>The Oregonian</em>’s John Nolen at the field’s 1990 opening).&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>I couldn’t quite express a correlation between Clive’s retired Timbers #3 and the fact that any team photo of the University of Portland Pilots women’s soccer team between the years of 1994 and 1997 featured Clive’s daughter Sarah in the #3 shirt, that Clive’s son Michael played professional golf and now shares that game with others as a pro, that Clive’s wife Clarena is, to this day, President of FC Portland Academy, whose cornerstone philosophy is “Through the game of soccer there is an opportunity to prepare and develop young people for the challenges of life.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p><span style="text-decoration: underline;">But I can express thanks.&nbsp;</span></p>
</div></div>

<div class="wysiwyg__heading" data-aos="fade-up"><div class="wysiwyg__inner">
<h3>They gave their time with Clive, so he could give the game and so much more to others. He was an enabler who exponentially grew the soccer ecosystem.&nbsp;</h3>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div data-aos="fade-up">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Jim Rilatt was coaching at Portland&#8217;s Parkrose High School when he met Clive. “He had already started FC Portland. There was a group of players at Parkrose who were playing for FC Portland.” Clive was putting on a clinic for some players at an indoor center. “The parents introduced me to him and he looked at me and he goes, ‘I know you, you’re a University of Portland player,’ and I almost fell over and died.” Rilatt had played at the university before Charles arrived. At the time of their meeting, Rilatt said, “Clive was coaching ODP, so I asked him if I could just hang out, volunteer, do whatever, just so I can learn more. He said, most definitely. And I did ODP with him for a season.” Rilatt was smart enough to know the learning opportunity, and Charles was willing to share. “Then he asked me if I wanted to work his camps, so I worked there. And then he asked if I wanted to coach at FC Portland. And that’s where I met Bill Irwin.” From there, Rilatt went on to coach FC Portland’s first national championship team.&nbsp;</p>
</div></div>

<div class="wysiwyg__blockquote" data-aos="fade-up"><div class="wysiwyg__inner"><div class="font-stratos font-bold">
<blockquote class="wp-block-quote"><p>This is the trademark <em>Clive Charles Story</em>: Assists, providing an opportunity for others to be successful. And success begets success.</p></blockquote>
</div></div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Dr. Kelsy Parker (née Hollenbeck) grew up just outside of San Francisco, and her club coaches told her about Clive and the University of Portland Pilots and the style of soccer they played, so she went to see the Pilots take on USF. “It was just amazing the way that they could play soccer,” she said of her first impression. “They kept the ball, they moved the ball really well. It was not a direct style of play. It was very technical and really beautiful to watch. So when I first saw them play, I was like, ‘Oh, my, that would be a dream’ [to play with that team].”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Hollenbeck joined the Pilots the next fall, in 2002. From the start, the first-year defender knew it was a special season. On one hand, it was awe-inspiring because alumnae like Tiffeny Milbrett would be around the program—”she’s someone we watched when we were kids, and she just there, kicking the ball and playing with us”—and on the other, it was empowering. The team integrated Hollenback and other first-year players quickly and seamlessly: “It was all about becoming a team [from the start of the pre-season]. It was a fantastic team—a ton of strong leaders in the senior class,” she says. “They immediately brought us into the fold.” By the end of that season, Charles’s last, Hollenbeck and her teammates would win the first national championship for the Portland program. Hollenbeck is just one of four players to play on both the 2002 and 2005 (Garrett-Smith-coached) national championship teams.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Given that 2002 year as initial entry to college soccer, Hollenbeck can be forgiven for thinking that type of success the rule. “It felt like this was normal. And then after playing on other teams, it was like, ‘no, that team was really special.’” Special because of what they did and who they did it for, but at the same time normal because the culture is representative of a Clive-Charles-coached team, of the overall ethos that creates a space for everyone in the game to thrive.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“I still coach today, because I love the game of soccer,” 70-year-old Brian Gant told me. Of his origins in coaching, Gant credits his relationship with Clive. “I&#8217;ve always loved it. But I happened to get pulled along by a guy who didn’t just love the game. This game was his life. I saw what he did, and I went ‘Wow.’ I started seeing how I was being influenced and how I was influencing the kids I was coaching. I was like, ‘This is great. It’s so much fun.’ And so when you think of Clive, he did that. He built the game by building players, but he also knew how to build a supporting cast.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Given the history of playing together and how close Gant and Charles were, I thought Gant would have joined Charles and Irwin at the college level. But that wasn’t the best fit for Gant. “I was teaching and coaching Catlin Gabel (a school in Portland),” Gant says of the time in the 1980s. After Clive had been at UP for a few years, Gant remembers them having a conversation about college coaching. “[Clive] said, ‘you probably wouldn’t like coaching at college because you only coach the first few months of the year. The rest of the time you’re spending recruiting and you’re not coaching.’ And you know, personally I love coaching. I’d rather not be traveling around the countryside asking kids to come to my school to play.” Gant loved that he was able to teach at the school and coach. They’d just started FC Portland, so Gant and Charles discussed how Catlin Gabel was the right spot for Gant. They were right.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Gant’s Catlin Gabel teams won 12 of the first 13 girls’ state soccer championships at their level, including 11 in a row. (A related footnote: when the streak eventually ended, more than a decade after it started, the new state-champion-winning coach was University of Portland alumnus Scott Sagar.) The analog for that type of success in American soccer is the University of North Carolina women’s team who also won 12 of the first 13 NCAA championships, themselves running off 9 in a row.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>During that run, Charles brought UNC to Portland in 1992, to expose his team to the best possible competition. They lost that match 6-1 but gained valuable experience and exposure. What many may not know is that the opportunity also reached beyond the players and fans.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>&nbsp;</p>
</div></div>

<div class="wysiwyg__change" data-aos="fade-up">
<figure class="wp-block-image size-full"><a href="https://www.awaydaysbrewing.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="728" height="90" src="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg" alt="" class="wp-image-23171" srcset="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg 728w, https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Meredith Vanden Berg was the center official for that match. The Oregon native’s performance was noticed by visiting coach Anson Dorrance, and Vanden Berg was subsequently invited to center matches in North Carolina’s high-profile ACC. From there, she became the first woman to referee an ACC women’s championship match and both NAIA and NCAA Division I women’s championship matches.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>None of this occurs in a vacuum. Examine any soccer culture in this country, and you’ll find stories like this. People tried to build the game in the ’70s and ’80s, some stayed and participated in other ways, their roots creating the life-giving impoundment we see in our soccer communities now. In Portland, it was the NASL Timbers who constructed the biggest dam, those names in the club’s Ring of Honor. We can see snapshots of the larger ecosystem, like the 1987 Oregon High School All-State Soccer teams, where those reading this essay will recognize then-senior Joey Leonetti and then-sophomore Tiffeny Milbrett as the boys and girls players of the year, respectively—not to mention Noleen Conway (the wife of Timber Jimmy Conway) as the girls coach of the year.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>This is a community built from the all-hands-on-deck labor from NASL roots. It’s not an uncommon story in the US, though it’s not told enough. But, again, it is a little different in Portland because of Clive Charles. And it’s in the small things people remember.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Like the exactness of his video sessions. “It wasn’t the in-depth tactical stuff, which I have no doubt we did,” current Pilots women’s coach Michelle French remembers from her playing days. “It’s the simplicity” that translates to French’s coaching. She remembers a film session with a big TV connected to a VHS recorder and “our center mid had gotten the ball. I was playing left back at the time and Clive paused the video and he’s like, ‘Who are we missing? Who is missing in this picture?’ And the whole left side of the field was that beautiful Merlo pitch, very green. And there was no one there. And I put my hand up. I was like, ‘Me. I should be in the picture right now.’ And he says, ‘Yes.’ And that was the end of the video session. It was so simple.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>The coaching advice Jim Rilatt received about an issue once was equally prudent. Charles told him, “‘It’s like looking at a forest fire, there are a bunch of trees on fire. If you run around and try and put out every single one of them, they’re all going to reignite again. So focus on the most important ones and get them out, and then move on to the next one.’”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Clive’s advice was also useful for life. “You know, he said something to me one time that I can&#8217;t even imagine how many times I&#8217;ve applied it in my life,” Jeff Gadawski said. “He would say, ‘Listen, regardless the result at halftime, don’t be one of those coaches that uses the time to just go and scream and shout and try to get your players to do something special the next 45 minutes, because you might get it once, but it’s not sustainable. Be more articulate, think of the one or two things that if you possibly change or take a risk, might have an impact.’” Then Charles told him something that will resonate with any of his former players: “But more importantly, remember that when you don’t know what to say, say nothing and do nothing. Over the course of time, you’re going to get the right answer. You may not have the right answers at halftime, but you might get it when you’re driving home, you’ll be able to apply it next time.’”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Scott Hileman doesn’t specifically recall anything of formations or tactics Charles shared, but he does recall how it worked. “He would just say something to one player, like ‘hold your defensive line a little bit,’ rather than ‘Their outside back scares me.’” Instead of making it a thing the whole team needs to be concerned about, Hileman said of the simplicity, “he’d make that one tweak at the right spot. Looking back, after the game, I would recognize what he was doing.”&nbsp;&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>This is what I’ve been trying to do: look back and try to find the little tweaks here and there, where something made one person successful and then exponential movement from that epicenter affected others. It’s been a journey of hindsight benefitting from one person’s foresight. I’ve found in part, as well, that we are in a pretty special place at a pretty special time, straddling the NASL and MLS almost equally over the last 50 years, and a burgeoning, sustainable NWSL.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>In part, it’s unique to region. “The Whitecaps and Sounders have a big impact on their collective soccer cultures,” Merritt Paulson noted of the Cascadia teams with NASL roots. “And specifically here in Portland, we’ve got one of the real rivalries in our sport today. And rivalries need history to really be real and have an edge, especially in the mind space of fans. And we have that with Seattle.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>&nbsp;</p>
</div></div>

<div data-aos="fade-up">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Michelle French wanted to be a coach, and she found herself in the ideal position to do just that. She was in the US Soccer system, working with the national teams. “I felt like I literally had the best job in the world,” she said. “And if you would have asked me, there would have been no reason I would ever leave.” She was in such an ideal position that, when a coaching job at her alma mater opened, she had no interest in applying. But something compelled her to at least look into it.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“The big piece for me was just that I just wanted to do it for Clive,” she said. “I wanted to have the impact on these student-athletes that he had on me then and has on me every single day that I&#8217;ve been a player and a coach, so I wanted to do the best that I could to represent him, but also honor him and find a way to bring this program back on the map.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>I first interviewed Brian Gant for this just after he’d been interviewed by another writer for an essay about Clive. Katelyn Best (no relation to Clyde) had just spoken to the Canadian international for a piece titled “The House That Clive Built,” an excellent essay that explores Charles’s legacy specifically in context of the women’s game in Portland. Best had asked Gant about what he thought Clive’s legacy was. At the time, Gant said he couldn’t really put it into words. “​​I just said to her, he was a great person, a great communicator, and he treated people so well.” The interview had Gant thinking. “There’s so many things that could be his legacy,” he told me. But then it hit him. “I started thinking about it, and I started writing down who Clive coached and those players that he coached who went on and coached.” Gant continued. “Just basically, by memory, I came up with over 100 players Clive coached–just at FC Portland and UP.” Gant hadn’t yet considered the players in the US system. “That may be his legacy, that a lot of them will go on and coach very similar to his style.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>One of those players is Scott Sagar. “There are a bunch of great football players,” Sagar said, “but not ones that were influential to thousands of youth soccer players and humans. And I say that because soccer wasn’t the most important thing to Clive. He celebrated the individual. And then soccer and the success behind soccer, that was just a clever byproduct of having a trusting relationship, and a proper mentor. And Jesus we got lucky.”&nbsp;&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“Honestly, the soccer part was just something that he happened to be good at,” Rob Baarts said. “That wasn’t his strength—his strength was you always wanted to play hard for him. He cared. And we knew he cared, and he cared for each person in a certain way that you knew it. He put everything into what he was doing, and he made you feel so empowered to do what you were doing.”</p>
</div></div>

<div class="wysiwyg__heading" data-aos="fade-up"><div class="wysiwyg__inner">
<h2>This is what happens when one person’s trail becomes others’ paths: legacy, lineage, culture.&nbsp;</h2>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>And when it’s good, it’s perfect. “If I could have the impact that man had on me, even like 1/100th, on any of the kids I interact with, I will have done a good thing in this world.” That’s coming from Shannon MacMillan. And Kelsy Hollenbeck would add what this looks like. “His influence pops its way in every once in a while: once teammates come together and they do something together;&nbsp; when something is hard, but you know it&#8217;s the right thing to do, you do it. Volunteering, reaching out to the community, giving back: those are all things that he really emphasized, being a good citizen. And he lived it.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“Actions speak louder than words,” Bill Irwin said, “Clive just went about his job. He rolled up his sleeves and was not afraid to get his hands dirty. He wanted to make his players better by first and most importantly making them better people.”&nbsp;</p>
</div></div>

<div class="wysiwyg__blockquote" data-aos="fade-up"><div class="wysiwyg__inner"><div class="font-stratos font-bold">
<blockquote class="wp-block-quote"><p>These messages continue, and that’s the story.&nbsp;</p></blockquote>
</div></div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“I just can&#8217;t overstate that Clive was a great coach,” Tiffeny Milbrett said, “because he was everything: a great person, a great manager. He gave his players the game.” And for Milbrett and so many others, his presence is always felt. “Even to this day, like every single day, I think, what would Clive do? What would Clive have said? I think of him every single day.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“The disappointing thing is there could have been hundreds and thousands of more people able to learn what I learned, and the game in our country would have been so much better and so much more advanced because of it,” Kasey Keller said. “I miss the phone calls, I miss the golf. [Clive was] one of the most special people in my life. Earl Chiles was very close in my life, as well. And Earl used to say it all the time: ‘Through Clive, we’re all together.’ And he’s 100% right.”</p>
</div></div>

<div class="wysiwyg__heading" data-aos="fade-up"><div class="wysiwyg__inner">
<h3>Through Clive, we’re all together. United.</h3>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Clive Charles’s biggest assist was to give so many the opportunities through the game of soccer, and, from that, he’s given us each other. Now it’s on us to share, to tell stories, to listen. To make others better, leave things better than we found them. Clive did his job.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>I<a href="https://www.socceramerica.com/publications/article/4760/clive-charles-39i-owe-everything-to-this-game.html" target="_blank" rel="noreferrer noopener">n a <em>Soccer America</em> interview published in January of the year Clive passed</a>, he told Scott French, “I owe so much to this game, I really do. I owe everything to this game.” Then he said the one thing I’ve found in any of this that’s been untrue:&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“And I’ll never be able to repay what it’s given me.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div data-aos="fade-up">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>In 2018, Kasey Keller was on a panel titled “The Beautiful Game’s Global Reach,” at MIT’s Sloan Sports Analytics Conference, moderated by Grant Wahl. From a business and analytics perspective, the first three speakers were fascinating: a lot of information and talk about collection, organization, aggregation of data and then how to apply that to soccer-adjacent or -involved entities. It was everything analytics are: systematic computational analysis of specific information. Then Kasey Keller spoke, and the discussion became intelligent and human.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>He listed off the teams he played for and their founding dates: Fulham FC (1879), Tottenham Hotspur FC (1882), Leicester City FC (1884), Millwall FC (1885), Borussia Mönchengladbach (1900), Rayo Vallecano (1924). “Pro sports is history. The Chicago Bears are not the Chicago Bears if they were founded three years ago.” Keller’s point was similar to Paulson’s: in this country, there are specific organic challenges we’re up against because of the relative youth of our soccer culture. However, we’re also in a better place than we may think, and people like Clive and his contemporaries are the reason why.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“When we were in the NASL,” Wilie Anderson told me of the 1975 Timbers, “we went out and did every kind of promotion you can think of.” Anderson estimated that team all together must have done “500 appearances a year, at least.” That’s a lot of time and work. I think of the Clive Charles quote, “You have to earn the right to play,” and I can see this as another instance of backing up what he says.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__change" data-aos="fade-up">
<figure class="wp-block-image size-full"><a href="https://www.awaydaysbrewing.com/" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="728" height="90" src="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg" alt="" class="wp-image-23171" srcset="https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90.jpg 728w, https://www.whatahowler.com/wp-content/uploads/2022/08/away-days_728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>
</div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p></p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>The hard work was a hallmark, and a minimum. Brian Gant talked about contacting middle and high schools in the area, to offer free soccer clinics. Clive, Brian, Bernie Fagan, and others would do free camps and, while they were there, hand out flyers for their proper summer soccer camps. “It became bigger than we ever expected it to be. It got to a point where the camps would sell out right away. But it all started going to schools, at a free soccer camp on the weekend.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Clive et al had range, too. “Nobody was going to Forest Grove at that time, nobody’s going to East Portland,” Tiffeny Milbrett said of the areas outside the immediate Portland area. To her, those former Timbers were “providing opportunities for kids to get involved in sport. And, that’s what was so important about Clive’s environment, being a part of somebody so genius of the game but such an amazing human being.”</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>And it wasn’t just in and around the immediate area. Tracy Nelson met Clive in Everett, Washington. “He started doing a kind of academy up in Seattle,” she said, “where select players could come out and train with him once a week.” After the session, he’d drive back to Portland.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>This isn’t a surprise to Clyde Best, who saw Charles and other Hammers in both the playing and coaching environments. “I would have put my money on [Clive] becoming a coach,” Best said. “He was a talkative person, wasn’t shy, and could express himself. He did what he wanted to do—became a football coach.” Best, who himself managed the Bermuda national team, also got his coaching start in those early playing days, working hard to spread the game. “When we were playing in the youth teams, we’d go to schools and coach.” He remembered going with Bobby Howe. “Bobby used to coach at the school level and he used to go there once or twice a week. And most people at West Ham, that’s how we were brought up, to give something back. Help other people along the way. Make it better for everybody.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Make it better for everybody. This is something passed along through Clive. “No matter what it is,” Brandon McNeil said, “make it better, put it in a better place than when you got there. It could be your household, your community, it could be soccer. It’s important because it’s the right thing to do. Because you’re a quality person, and that’s the expectation that’s held of you.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>In these Clive Charles soccer stories, I keep ending up back at Tiffeny Milbrett’s words: vision, kindness, care, and love. And there’s another: legitimacy.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Tiffeny was inspired and instructed and had the opportunity to reach higher levels, and she recognized it—and recognizes how fortunate she was. “These guys were larger than life to us and to the fans,” she said of the NASL players who taught through camps and clinics. “From eight years old I had been influenced and coached by Brian Gant, Clive Charles, and Willie Anderson, and it’s important for me to have you encapsulate how legitimate and professional these guys were for the game. It was all for the player, it&#8217;s a product for the player, which is what soccer is supposed to be.”&nbsp;</p>
</div></div>

<div class="wysiwyg__blockquote" data-aos="fade-up"><div class="wysiwyg__inner"><div class="font-stratos font-bold">
<blockquote class="wp-block-quote"><p>“It’s important for me to have you encapsulate how legitimate and professional these guys were for the game.”</p></blockquote>
</div></div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>I wanted to write about Clive Charles because I’m thankful for what soccer has been to my life. Because I grew up in a specific place at a specific time, that’s what made sense. I went looking for stories, and I found them. Thirty-one interviews, over 20,000 words of final prose, and countless hours of research have, I hope, brought us all together a little more around Clive, around the game, around each other.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>What’s hardest is how to be complete without being able to give you everything. But I can say, with absolute certainty, that we have a legitimate soccer culture, and it’s because of the people like everyone I’ve interviewed here and what they and their families gave to us through the game.</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Personally, I don’t know if it gets better than the end of my conversation with Clyde Best. “I’ll always be biased when it comes to West Ham people because nine times out of ten, I know I’m getting a footballing person,” he said to me, talking about the club where he and Clive started. I told him I’m a West Ham fan and that I’ve recently started sharing this interest with my son.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>“You’re a good man,” he said, enjoying the moment with a laugh not unlike Bill Irwin’s recollection of Clive’s first assist. And then he gave me a message to pass along to my son: “You tell him I said there’s only one united: West Ham United.”&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>Maybe it’s a stretch for us to reach beyond this, to think of a lineage from Thames Iron Works Football Club in 1895 to West Ham great Clyde Best and me talking football and passing along messages to the next generation in my son, but it’s at least plausible. The game is that great of a unifier—because we come together through stories, through people like Clive.&nbsp;</p>
</div></div>

<div class="wysiwyg__paragraph" data-aos="fade-up"><div class="wysiwyg__inner">
<p>The game is indeed beautiful, and through that we’re all united.</p>
</div></div>
                </div>
                <div class="w-full lg:w-7/12" data-aos="fade-up">
                    <div class="mb-20 lg:mb-32">
                        <img data-src="https://www.whatahowler.com/wp-content/themes/wah-sage/dist/images/logo-small.svg?id=c87fb3d135d31e74795a" alt="Howler" class="mb-10">
                        <p class="font-sporty font-light text-xs mb-5 tracking-relaxed">Contributors</p>
                        <p class="font-semibold text-lg tracking-tight mb-2 font-stratos capitalize">
                            Billy Merck
                        </p>
                        <div class="text-sm leading-loose  mb-4">
                            
                        </div>
                                                                                    <p class="font-semibold text-lg tracking-tight mb-2 font-stratos capitalize">
                                    
                                </p>
                                <div class="text-sm leading-loose mb-4">
                                    <p>Billy Merck signed his first professional contract for indoor soccer’s Portland Pythons, in a career that also included stops with the Utah Freezz, Cascade Surge, Lafayette Lightning, and Louisiana Outlaws. Billy played the three for Pacific University (Oregon) where he was an NAIA All-American and later inducted into their Hall of Fame in 2013; he holds the Boxers’ all-time career assist record, which he set in 1997. He also played and coached for FC Portland. After playing, Billy completed three masters’ degrees—including his MFA from McNeese State University and his PhD from Washington State University. He writes about soccer and lives in the Portland area with his wife and son. Twitter: <a href="https://twitter.com/billymerck">@billymerck</a>.</p>

                                </div>
                                                            <p class="font-semibold text-lg tracking-tight mb-2 font-stratos capitalize">
                                    Maggie O&#039;Keefe
                                </p>
                                <div class="text-sm leading-loose mb-4">
                                    <p><a href="https://www.maggiesokeefe.com/" target="_blank" rel="noopener">Maggie O’Keefe</a> is a painter and illustrator from Westchester, New York. She received her BFA from Cornell University in 2019 and studied at The Art Students League of New York. Maggie has exhibited her work at Dacia Gallery and her works are in private collections. She is an award-winning Junior Member at The Salmagundi Club and was a Finalist in The Portrait Society’s Future Generation Competition. <a href="https://www.instagram.com/msokeefe/" target="_blank" rel="noopener">Her instagram is here.</a></p>

                                </div>
                                                            <p class="font-semibold text-lg tracking-tight mb-2 font-stratos capitalize">
                                    Creative Sponsor
                                </p>
                                <div class="text-sm leading-loose mb-4">
                                    <p><span style="background-color: #ffff00;">Howler doesn&#8217;t have millionaire owners, just a determination to tell stories in and around the game we love that no one else would tell. Our sponsors make that possible by providing support for the writers, artists, photographers and contributors who are the heart and soul of what we do. Please support our sponsors.</span></p>
<p><a href="https://www.awaydaysbrewing.com/"><img loading="lazy" class="alignnone size-medium wp-image-21635" src="https://www.whatahowler.com/wp-content/uploads/2022/08/Away_Days_Location_Lockup3.png" alt="" width="300" height="33" /></a></p>
<p>This article is presented by <a href="https://www.awaydaysbrewing.com/">Away Days Brewing Co.</a> and they focused on creating the perfect combination of classic styles with English balance and European flair. The modern and intimate SE Portland taproom has ten rotating taps as well as two cask engines.</p>

                                </div>
                                                                                                    
                                                    <p class="font-sporty font-light text-xs mb-5 tracking-relaxed mt-12">TAGS</p>
                            <ul>
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/bill-irwin/">Bill Irwin</a></li>   
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/clive-charles/">clive charles</a></li>   
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/clyde-best/">Clyde Best</a></li>   
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/kasey-keller/">Kasey Keller</a></li>   
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/pele/">Pele</a></li>   
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/portland-timbers/">Portland Timbers</a></li>   
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/university-of-portland/">University of Portland</a></li>   
                                                                <li class="bg-beige inline-block mr-2 p-2 px-3 text-sm font-light capitalize"><a href="https://www.whatahowler.com/tag/west-ham/">West Ham</a></li>   
                                                            </ul>
                                            </div>
                </div>
            </div>
            <div class="flex flex-wrap -mx-5 mb-6 lg:mb-22" data-aos="fade-up">
                                <article class="px-5 mb-16 lg:mb-0 w-full lg:w-1/2">
                <div class="relative">
                    <a href="https://www.whatahowler.com/reffing-hell-soccer-ian-plenderleith/" class="absolute top-0 left-0 h-full w-full"></a>
                    <div style="background-image: url('https://www.whatahowler.com/wp-content/uploads/2022/08/howler-reffing-hell-ian-plenderleith-art-chris-berry_art1-1620x1080-1-730x410.jpg'); padding-bottom: 56.25%;" class="bg-cover bg-center mb-4 lg:mb-8"></div>
                    
                    <h1 class="font-semibold  mb-3 text-2xl lg:text-4xl">Reffing Hell: Stuck in the Middle of a Game Gone Wrong</h1>
                    <p class="font-sporty font-light tracking-tight text-xs">August 13, 2022</p>
                </div>
            </article>
                                <article class="px-5 mb-16 lg:mb-0 w-full lg:w-1/4">
                <div class="relative">
                    <a href="https://www.whatahowler.com/11-games-that-made-american-soccer/" class="absolute top-0 left-0 h-full w-full"></a>
                    <div style="background-image: url('https://www.whatahowler.com/wp-content/uploads/2022/07/howler-11-biggest-games-american-soccer-history-v3-1620x1080-1-345x194.jpg'); padding-bottom: 56.25%;" class="bg-cover bg-center mb-4 lg:mb-8"></div>
                    
                    <h1 class="font-semibold  mb-3 text-2xl lg:text-2.5xl">The Howler XI: The 11 Games that Made American Soccer</h1>
                    <p class="font-sporty font-light tracking-tight text-xs">July 29, 2022</p>
                </div>
            </article>
                                <article class="px-5 mb-16 lg:mb-0 w-full lg:w-1/4">
                <div class="relative">
                    <a href="https://www.whatahowler.com/gareth-bale-in-los-angeles/" class="absolute top-0 left-0 h-full w-full"></a>
                    <div style="background-image: url('https://www.whatahowler.com/wp-content/uploads/2022/07/howler-gareth-bale-neil-decosta_1620x1080-345x194.jpg'); padding-bottom: 56.25%;" class="bg-cover bg-center mb-4 lg:mb-8"></div>
                    
                    <h1 class="font-semibold  mb-3 text-2xl lg:text-2.5xl">A Welsh Bro In Los Angeles</h1>
                    <p class="font-sporty font-light tracking-tight text-xs">July 22, 2022</p>
                </div>
            </article>
            </div>
        </div>
        </section>  </main>


<footer class="footer">
    <div class="flex justify-between flex-wrap mb-12 lg:mb-24 -mx-5">
        <div class="w-full lg:w-1/2 px-5">
            <a href="https://www.whatahowler.com" class="footer__logo lg:hidden">
                <img data-src="https://www.whatahowler.com/wp-content/themes/wah-sage/dist/images/logo.svg?id=cb6e82f03a5658833c54" alt="Howler">
            </a>
            <nav class="footer__nav">
                                <ul id="menu-footer" class=""><li id="menu-item-19863" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-19863"><a href="https://www.whatahowler.com/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-19864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19864"><a href="https://www.whatahowler.com/soccer/world-cup/">World Cup</a></li>
	<li id="menu-item-19865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19865"><a href="https://www.whatahowler.com/soccer/">Soccer</a></li>
	<li id="menu-item-19866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19866"><a href="https://www.whatahowler.com/soccer/united-states/">United States</a></li>
	<li id="menu-item-19867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19867"><a href="https://www.whatahowler.com/soccer/latin-america/">Latin America</a></li>
	<li id="menu-item-19868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19868"><a href="https://www.whatahowler.com/soccer/europe/">Europe</a></li>
	<li id="menu-item-19869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19869"><a href="https://www.whatahowler.com/soccer/players/">Players</a></li>
</ul>
</li>
<li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.whatahowler.com/about/">About</a></li>
<li id="menu-item-19871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19871"><a href="https://www.whatahowler.com/contact/">Contact</a></li>
</ul>
                            </nav>
        </div>
        <div class="w-full lg:w-4/12 px-5 mt-6 lg:mt-0">
                            <p class="text-offwhite text-base lg:text-xl">Subscribe</p>
                <div class="newsletter">
                    <div role="form" class="wpcf7" id="wpcf7-f19845-p23139-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/clive-charles-the-only-united/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=clive-charles-the-only-united#wpcf7-f19845-p23139-o1" method="post" class="wpcf7-form init mailchimp-ext-0.5.62" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="19845" />
<input type="hidden" name="_wpcf7_version" value="5.6.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f19845-p23139-o1" />
<input type="hidden" name="_wpcf7_container_post" value="23139" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><label> <span class="hidden">Email address</span><br />
    <span class="wpcf7-form-control-wrap" data-name="your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email address" /></span> </label><br />
<input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="http://Direct%20Visit" data-value="http://Direct%20Visit" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p>
<!-- Chimpmail extension by Renzo Johnson --></form></div>

                </div>
                    </div>
    </div>
    <div class="flex justify-between flex-wrap -mx-5"> 
        <div class="w-full lg:w-1/2 px-5 order-last lg:order-first">
            <div class="flex items-center">
                <a href="https://www.whatahowler.com" class="hidden lg:block">
                    <svg width="214" height="38" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><g fill="#D2232A" fill-rule="nonzero"><path d="M32.13 15.468h-7.937zM8.325 22.665v13.493zM8.325 1.974v13.494zM8.325 15.468H.394h7.931M8.325 22.665"/></g><g fill="#FFFCF5" fill-rule="nonzero"><path d="M24.193 1.974h7.93v13.493h-7.93zM.394 1.974h7.93v13.493H.395zM24.193 22.664h7.93v13.493h-7.93zM.394 22.664h7.93v13.493H.395zM8.325 15.467h15.868v7.197H8.325z"/></g><path fill="#FFFCF5" fill-rule="nonzero" d="M116.317 1.908l-6.421 19.342-6.976-19.342h-5.783L90.161 21.25 83.739 1.908h-8.05l11.333 34.184h5.938l7.047-19.682 7.09 19.682h5.944l11.327-34.184zM150.793 36.092h-22.409V1.908h7.931v26.987h14.478zM177.475 36.092H155.06V1.908h21.919v7.197h-13.982v6.296h10.551v7.198h-10.551v6.296h14.478zM56.24 1.013c-10.223 0-18.512 8.08-18.512 18.053 0 9.972 8.29 18.052 18.512 18.052 10.223 0 18.512-8.08 18.512-18.052S66.462 1.013 56.24 1.013m0 28.86c-5.968 0-10.808-4.84-10.808-10.807 0-5.968 4.84-10.808 10.808-10.808s10.808 4.84 10.808 10.808c.006 5.967-4.834 10.807-10.808 10.807M213.89 36.092L201.835 21.41a8.931 8.931 0 002.56-1.88c1.725-1.778 2.757-4.482 2.757-7.233 0-2.75-1.032-5.454-2.757-7.233-2.07-2.178-4.834-3.145-8.957-3.145h-12.073v34.184h7.883V22.64h1.922l10.85 13.464h9.87v-.012zM191.248 9.105h3.921c2.047 0 2.81.514 3.282 1.015.543.579.824 1.33.824 2.172 0 .83-.275 1.54-.824 2.125-.471.501-1.235 1.02-3.282 1.02h-3.92V9.105z"/></g></svg>                </a>
                                    <p class="text-offwhite lg:ml-8 text-xs lg:text-sm">
                        © 2022 Howler Magazine a division of Howler Worldwide Inc.
                    </p>
                            </div>
        </div>
        <div class="w-full lg:w-4/12 px-5 order-first lg:order-last mb-5 lg:mb-0">
            <ul class="footer__social">
                                    <li>
                        <a href="https://www.instagram.com/whatahowler/">Instagram</a>
                    </li>
                                                    <li class="ml-8 lg:ml-10">
                        <a href="https://www.facebook.com/whatahowler">Facebook</a>
                    </li>
                                                    <li class="ml-8 lg:ml-10">
                        <a href="https://twitter.com/whatahowler">Twitter</a>
                    </li>
                            </ul>
        </div>
    </div>
</footer>    </div>

        <script src='https://www.whatahowler.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.whatahowler.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.whatahowler.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.whatahowler.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script id='sage/vendor.js-js-before'>
!function(e){function r(r){for(var n,l,f=r[0],i=r[1],a=r[2],c=0,s=[];c<f.length;c++)l=f[c],Object.prototype.hasOwnProperty.call(o,l)&&o[l]&&s.push(o[l][0]),o[l]=0;for(n in i)Object.prototype.hasOwnProperty.call(i,n)&&(e[n]=i[n]);for(p&&p(r);s.length;)s.shift()();return u.push.apply(u,a||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,f=1;f<t.length;f++){var i=t[f];0!==o[i]&&(n=!1)}n&&(u.splice(r--,1),e=l(l.s=t[0]))}return e}var n={},o={1:0},u=[];function l(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,l),t.l=!0,t.exports}l.m=e,l.c=n,l.d=function(e,r,t){l.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},l.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},l.t=function(e,r){if(1&r&&(e=l(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(l.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)l.d(t,n,function(r){return e[r]}.bind(null,n));return t},l.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return l.d(r,"a",r),r},l.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},l.p="/";var f=window.webpackJsonp=window.webpackJsonp||[],i=f.push.bind(f);f.push=r,f=f.slice();for(var a=0;a<f.length;a++)r(f[a]);var p=i;t()}([]);
</script>
<script src='https://www.whatahowler.com/wp-content/themes/wah-sage/dist/scripts/vendor.js?id=5bd1e629ecba5f7b8485' id='sage/vendor.js-js'></script>
<script src='https://www.whatahowler.com/wp-content/themes/wah-sage/dist/scripts/app.js?id=000de9e0c6e663817b83' id='sage/app.js-js'></script>
<!-- start Simple Custom CSS and JS -->
<script>
/* Default comment here */ 

jQuery('.newsletter form').attr("autocomplete", "off");

jQuery( document ).ready(function() {
 jQuery(".single-post .wysiwyg--alt .wysiwyg__change.aos-init.aos-animate").addClass("wysiwyg__paragraph ");
});</script>
<!-- end Simple Custom CSS and JS -->
  </body>
</html>
